Comprehensive data protection for all workloads
Post Reply
ravin
Novice
Posts: 8
Liked: never
Joined: Nov 02, 2010 4:41 pm
Full Name: Ravin Mathoora
Contact:

Error when creating a backup

Post by ravin » Dec 08, 2010 1:01 pm

Hi, we have Veeam 4.1.1 and i am getting the error on only 1 backup out of 5 jobs.

cannot create a quiesced snapshot
because the create snapshot operation exceeded the time limit for holding off I/O in the frozen virtual machine

Should version 4.1.1 have sorted this issue out or is it an issue with VMware.

VM Machine is: Windows Server 2008 32 bit

Any help would be appreciated.

thanks

Gostev
SVP, Product Management
Posts: 24793
Liked: 3536 times
Joined: Jan 01, 2006 1:01 am
Location: Baar, Switzerland
Contact:

Re: Error when creating a backup

Post by Gostev » Dec 08, 2010 1:11 pm

Can you create a snapshot manually on this VM using vSphere Client with "Quiesce guest file system" option enabled?

ravin
Novice
Posts: 8
Liked: never
Joined: Nov 02, 2010 4:41 pm
Full Name: Ravin Mathoora
Contact:

Re: Error when creating a backup

Post by ravin » Dec 08, 2010 1:38 pm

Hi Gostev, just took a snapshot with the option above enabled and it worked fine.

Any suggestions?

Thanks

Gostev
SVP, Product Management
Posts: 24793
Liked: 3536 times
Joined: Jan 01, 2006 1:01 am
Location: Baar, Switzerland
Contact:

Re: Error when creating a backup

Post by Gostev » Dec 08, 2010 1:43 pm

Try to disable VMware tools quiescence in the advanced job settings.

ravin
Novice
Posts: 8
Liked: never
Joined: Nov 02, 2010 4:41 pm
Full Name: Ravin Mathoora
Contact:

Re: Error when creating a backup

Post by ravin » Dec 08, 2010 1:53 pm

Thanks Gostev, i will give that a try. But why would it suddenly stop working when its been working for the last 2 months?

will get back with the results

Thanks again

Alexey D.

Re: Error when creating a backup

Post by Alexey D. » Dec 08, 2010 2:06 pm

Ravin,

Are you having similar issue? VSSFreezer failed to free guest, wait timeout
If so, this is related to Microsoft. Please read that topic for suggestions.

ravin
Novice
Posts: 8
Liked: never
Joined: Nov 02, 2010 4:41 pm
Full Name: Ravin Mathoora
Contact:

Re: Error when creating a backup

Post by ravin » Dec 08, 2010 2:12 pm

Hi Alexey, not getting that error yet. I will have a more detailed look around to see if I can find anything that relates to VSS Freezer.

thanks

Gostev
SVP, Product Management
Posts: 24793
Liked: 3536 times
Joined: Jan 01, 2006 1:01 am
Location: Baar, Switzerland
Contact:

Re: Error when creating a backup

Post by Gostev » Dec 08, 2010 2:15 pm

I do not think it is related to VSS because according to the message you are not using one.
ravin wrote:Thanks Gostev, i will give that a try. But why would it suddenly stop working when its been working for the last 2 months?
Did you upgrade to vSphere 4.1 recently?

ravin
Novice
Posts: 8
Liked: never
Joined: Nov 02, 2010 4:41 pm
Full Name: Ravin Mathoora
Contact:

Re: Error when creating a backup

Post by ravin » Dec 08, 2010 3:20 pm

Hi Gostev, no still on vSphere 4.0, should it?

Gostev
SVP, Product Management
Posts: 24793
Liked: 3536 times
Joined: Jan 01, 2006 1:01 am
Location: Baar, Switzerland
Contact:

Re: Error when creating a backup

Post by Gostev » Dec 08, 2010 3:38 pm

No, I am just ruling out some other possible causes which might be the case if you were on vSphere 4.1.

You definitely should upgrade to 5.0.1 (or at least 4.1.2) though, not because of this issue but because 4.1.1 is too old already... too many bugs there which were fixed in future releases.

ravin
Novice
Posts: 8
Liked: never
Joined: Nov 02, 2010 4:41 pm
Full Name: Ravin Mathoora
Contact:

Re: Error when creating a backup

Post by ravin » Dec 08, 2010 3:55 pm

Hi Gostev, the plan is to go to 5...like the instant restore and needed it a few weeks back, usual issue -> no time!

Backup seems to be running now and is 32% complete. So hopefully it will run happily! Not sure whether it is worth it pursing this, but I would like to know why it suddenly stopped working after 2 months....just curious.

thanks for the help. I really appreciate it.

ravin
Novice
Posts: 8
Liked: never
Joined: Nov 02, 2010 4:41 pm
Full Name: Ravin Mathoora
Contact:

Re: Error when creating a backup

Post by ravin » Dec 08, 2010 4:30 pm

Hi Gostev, the job completed but i got the following warning:
Creating snapshot Cannot start service. Machine: [ip address]. Service: [VeeamVssSupport]. Win32 error:The service did not respond to the start or control request in a timely fashion. Code: 1053

Is this the error that Alexey was talking about?

thanks

Gostev
SVP, Product Management
Posts: 24793
Liked: 3536 times
Joined: Jan 01, 2006 1:01 am
Location: Baar, Switzerland
Contact:

Re: Error when creating a backup

Post by Gostev » Dec 08, 2010 5:03 pm

Not sure. But it looks like Veeam VSS integration did not work, which is not good (you want it to work for consistent backups). Please contact our technical support directly to troubleshoot this. Thanks!

Post Reply

Who is online

Users browsing this forum: 33minutesinheaven, backupquestions, Bing [Bot], GregorS, jmoswetsi and 33 guests