Comprehensive data protection for all workloads
Post Reply
Stone_Deaf
Influencer
Posts: 10
Liked: 3 times
Joined: Jun 08, 2010 10:23 am
Full Name: Nick Rumble
Contact:

ESXi 4.1

Post by Stone_Deaf » Dec 06, 2010 5:07 pm

Hi, we are currently running ESX 4.0 and we are using Veeam 4.1.1, we are looking at migrating from ESX 4.0 to ESXi 4.1 there doesn't seem to be any mention of Veeam on the VMware Info Center as a backup provider which works with ESXi 4.1. Does it work with this version? If so what are the considerations/implications I need to consider?
Thanks

Gostev
SVP, Product Management
Posts: 24797
Liked: 3557 times
Joined: Jan 01, 2006 1:01 am
Location: Baar, Switzerland
Contact:

Re: ESXi 4.1

Post by Gostev » Dec 06, 2010 5:40 pm

Hi Nick, vSphere 4.1 is fully supported by Veeam Backup 4.1.2 or later. Thanks!

Post Reply

Who is online

Users browsing this forum: david.domask, oleg.feoktistov, perrylee and 44 guests