Comprehensive data protection for all workloads
Post Reply
Reimold
Enthusiast
Posts: 36
Liked: 1 time
Joined: Sep 07, 2009 11:58 am
Full Name: Dirk Reimold
Contact:

Exchange-Backup-problem

Post by Reimold »

Hi,

every time our Exchange 2007-Server is backed up with Veeam (no matter version 4 or 5) it generats the following eventlog messages for each storage-group:

Event Type: Error
Event Source: MSExchangeIS
Event Category: General
Event ID: 9840
Date: 14.11.2010
Time: 20:31:18
User: N/A
Computer: DSEEX07
Description:
An attempt to prepare the storage group 'Speichergruppe A' for backup failed because the storage group is already in the process of being backed up. The error code is 1293. (Note that if a backup was recently aborted, then it may take several minutes for the system to detect the aborted backup and initiate backup cleanup procedures, so this message may be generated if an attempt was made to backup a storage group before a previous backup attempt had fully terminated.)

Event Type: Error
Event Source: ESE BACKUP
Event Category: Callback
Event ID: 904
Date: 14.11.2010
Time: 20:31:18
User: N/A
Computer: DSEEX07
Description:
Information Store (4756) Callback function call ErrESECBPrepareInstanceForBackup ended with error 0x0000050D .

Event Type: Warning
Event Source: ESE BACKUP
Event Category: General
Event ID: 914
Date: 14.11.2010
Time: 20:31:18
User: N/A
Computer: DSEEX07
Description:
Information Store (4756) The surrogate backup by DSEEX07 has stopped with error 0x50D.

Did any of you encouter such event log entries ? any suggestions what i can do, because the MS-KB did not help very much.

br

Dirk

Vitaliy S.
Product Manager
Posts: 24260
Liked: 1865 times
Joined: Mar 30, 2009 9:13 am
Full Name: Vitaliy Safarov
Contact:

Re: Exchange-Backup-problem

Post by Vitaliy S. »

Hello Dirk,

Do you have any other backup software that might be running at the same time? Also what version of Windows Server do you have installed on this VM? Have you applied all the latest updates and service packs to your Exchange Server as well as to your Windows Server?

On top of that, have you had a chance to look through this KB:
http://support.microsoft.com/kb/930800

Thanks!

Reimold
Enthusiast
Posts: 36
Liked: 1 time
Joined: Sep 07, 2009 11:58 am
Full Name: Dirk Reimold
Contact:

Re: Exchange-Backup-problem

Post by Reimold »

Hello Vitaly,

Exchange 2007 (SP3 with all available updates) is running on Windows Server 2003 R2 with SP2 and all available Updates. The KB you mentioned only suggests to restart the Information-Store-Service and this has no effect, the errors keep coming on each backup.

We have no other backup software running on this system (it is a newly installed vm)

Thanks

Dirk

Reimold
Enthusiast
Posts: 36
Liked: 1 time
Joined: Sep 07, 2009 11:58 am
Full Name: Dirk Reimold
Contact:

Re: Exchange-Backup-problem

Post by Reimold »

i just want to add, that on our exchange server we have enabled Local Continuous Replication (LCR) and Standby Continuous Replication (SCR, to a secondary server) activated, maybe this has something to do with that problems.

Vitaliy S.
Product Manager
Posts: 24260
Liked: 1865 times
Joined: Mar 30, 2009 9:13 am
Full Name: Vitaliy Safarov
Contact:

Re: Exchange-Backup-problem

Post by Vitaliy S. »

I'm not a great Exchange expert, but I believe that you storage group might be replicated by SCR at the same time you try to run the backup job, try disabling it and see how it works for you.

I've made some extra search for your issue and found out that the same problem exists with SBS Server (Exchange 2007 is shipped with this server):
http://www.winserverkb.com/Uwe/Forum.as ... l-Business

On top of that, I would recommend opening a support case with Microsoft so they could shed some light on those Event IDs you have in the log.

Hope it helps!

Post Reply

Who is online

Users browsing this forum: No registered users and 38 guests