Availability for the Always-On Enterprise
Post Reply
brew
Novice
Posts: 3
Liked: 1 time
Joined: Jul 09, 2018 2:41 pm
Contact:

Exchange explorer not showing all databases

Post by brew » Jul 09, 2018 2:51 pm

Hi

We are currently building a new Exchange 2016 environment but when we use Exchange explorer to test restoring the databases don't show up automatically, they error out then we have to manually add the databases which does work fine - does anybody have an idea as to why the databases don't automatically mount? What is strange is databases 8, 9 & 10 do mount automatically but were setup exactly the same way as the others

We are running Exchange 2016 on Server 2016
Veeam 9.5
The databases are 1TB mount points on an S drive

Thanks!

v.Eremin
Veeam Software
Posts: 15077
Liked: 1133 times
Joined: Oct 26, 2012 3:28 pm
Full Name: Vladimir Eremin
Contact:

Re: Exchange explorer not showing all databases

Post by v.Eremin » Jul 10, 2018 9:36 am

Were there any warning or errors in job session log - something regarding application processing logic not being applied, database not being processed or similar? Thanks

brew
Novice
Posts: 3
Liked: 1 time
Joined: Jul 09, 2018 2:41 pm
Contact:

Re: Exchange explorer not showing all databases

Post by brew » Jul 11, 2018 9:45 am 1 person likes this post

Hi

Thanks for the response - we figured out the problem was not with Veeam. When the disks were mounted in Server 2016 only 3 of the mounts registered in the registry and these were the 3 databases which worked in Exchange explorer.

We manually added the missing disk ID's into the registry on the Exchange servers, re-ran the backup job and all databases then showed up fine within Exchange explorer.

Thanks

v.Eremin
Veeam Software
Posts: 15077
Liked: 1133 times
Joined: Oct 26, 2012 3:28 pm
Full Name: Vladimir Eremin
Contact:

Re: Exchange explorer not showing all databases

Post by v.Eremin » Jul 11, 2018 11:59 am

Good to know you've solved the issue. Thank you for taking the time to update the thread with the found resolution; appreciated.

Post Reply

Who is online

Users browsing this forum: No registered users and 22 guests