Comprehensive data protection for all workloads
Locked
samueljones49
Lurker
Posts: 2
Liked: never
Joined: Jul 27, 2010 1:51 pm
Full Name: samuel jones
Contact:

failed backup using VMware vStorage API on ESX 3.5i machine

Post by samueljones49 »

Hi This is my first post as we are trialing VEEAM Backup and Replication software.

I have installed VEEAM successfully, and no i am trialing backup jobs, i have created one job and ran it consisting of two virtual machines on different clusters.

one machine (A) is a ESX 3.5 and it completes using VMware vStorage API

the second machine (B) is a ESX 3.5i and that fails with the following error

0 of 0 files processed

Total VM size: 20.00 GB
Processed size: 0.00 KB
Processing rate: 0 KB/s
Backup mode: SAN/NBD without changed block tracking
Start time: 7/27/2010 2:25:50 PM
End time: 7/27/2010 2:25:56 PM
Duration: 0:00:05

Creating snapshot
CreateSnapshot failed, vmRef "vm-35458", timeout "1800000", snName "VEEAM BACKUP TEMPORARY SNAPSHOT", snDescription "Please do not delete this snapshot. It is being used by Veeam Backup.", memory "False", quiesce "True"
Creating a quiesced snapshot failed because the (user-supplied) custom pre-freeze script in the virtual machine exited with a non-zero return code.



Has anybody experienced this before as reading into the user guide both ESX methods should be supported.

If anyone has any ideas please could you advise me on what action to take.

Thanks for your help

Sam

Gostev
SVP, Product Management
Posts: 26706
Liked: 4277 times
Joined: Jan 01, 2006 1:01 am
Location: Baar, Switzerland
Contact:

Re: failed backup using VMware vStorage API on ESX 3.5i mach

Post by Gostev »

Hello Sam, and welcome to our forums. In future, kindly please search the forum for the error you are experiencing before creating the new topic. Please review existing topics by following the link I have provided, and continue posting in one of them if necessary. Thanks!

Locked

Who is online

Users browsing this forum: Google [Bot] and 30 guests