Comprehensive data protection for all workloads
Post Reply
ravajx

Failed to enable constraints.

Post by ravajx » Feb 04, 2010 9:48 am

Hi!

After a boot of the Veeam server the following error message occures when I dobbel-click the "Veeam Backup and FastSCP icon:

Failed to enable constraints. One or more rows contain values violating non-null, unique or foreign-key constraint

The errormessage is hidden behind the start-up picture of Veeam Backup... only a small flipp is showing...a bit starnge...


Well anyway, this was yesterday a working server, no changes or patcher hav been installed.
The boot was a monthly scheduled boot we do by routine.
It is Veeam Backup 4.0

Can anyone please help me?

Odd Sveinhaug

Vitaliy S.
Product Manager
Posts: 23230
Liked: 1611 times
Joined: Mar 30, 2009 9:13 am
Full Name: Vitaliy Safarov
Contact:

Re: Failed to enable constraints.

Post by Vitaliy S. » Feb 04, 2010 9:59 am

Hello Odd,

I believe you're talking about Veeam Backup and Replication and not FastSCP? I will move your topic to VBR forum later, but as for your issue, I cannot recall seeing it before, so please contact our technical support team for the resolution. Please attach VeeamShell.log that can found by clicking Help|Support Information.

Thank you!

ravjax
Lurker
Posts: 1
Liked: never
Joined: Feb 04, 2010 9:58 am
Full Name: odd ravjax sveinhaug
Contact:

Re: Failed to enable constraints.

Post by ravjax » Feb 04, 2010 10:15 am

Thanks!
I will and sorry for the typo! :-)

Odd

Post Reply

Who is online

Users browsing this forum: Bing [Bot], Google [Bot] and 12 guests