Comprehensive data protection for all workloads
Post Reply
rocket15
Novice
Posts: 5
Liked: never
Joined: May 26, 2010 8:19 pm
Full Name: Rocket
Contact:

File level restore failed mount failed

Post by rocket15 » May 29, 2010 3:55 pm

I am running Veeam Backup & Replication 4.1 on Windows 2008 SP2. This is guest installed on Vmware EXS4i. I also installed vmware player 2.5.

Backup and restore of complete vm's working fine and the works great and fast at that point. But when i try to do a file level restore i get a mount failed error:

The guest i am trying to restore is a Redhat Enterprise Linux 3 machine met ext3 file system. It seems that mount works but the filesystem seems to be not supported, should i install ext3 drivers? Any help or suggestions would be appreciated.

rocket15
Novice
Posts: 5
Liked: never
Joined: May 26, 2010 8:19 pm
Full Name: Rocket
Contact:

Re: File level restore failed mount failed

Post by rocket15 » May 29, 2010 6:20 pm

I now installed a windows ext2/ext3 driver witch i downloaded on:
http://www.fs-driver.org/download.html

But this is not the way to go i think. But when i start the multi-os Flielevel restore wizzard then the FileLevel restore live cd boots in VMware player and says "please wait while file level restore engine is starting". But this takes forever...nothing seems to be happening...

Bunce
Expert
Posts: 259
Liked: 8 times
Joined: Sep 18, 2009 9:56 am
Full Name: Andrew
Location: Adelaide, Australia
Contact:

Re: File level restore failed mount failed

Post by Bunce » May 29, 2010 6:30 pm

Not sure if it helps by I received the same error when disks were not successfully removed from the VBR server (VA mode) after backups were completed.

Gostev
SVP, Product Management
Posts: 24662
Liked: 3475 times
Joined: Jan 01, 2006 1:01 am
Location: Baar, Switzerland
Contact:

Re: File level restore failed mount failed

Post by Gostev » May 29, 2010 7:18 pm

Rocket, FLR appliance hanging could be due to firewall on your VBR server. Please search this forum for existing threads about this issue. If these do not help, please contact our support directly for assistance and further troubleshooting.

rocket15
Novice
Posts: 5
Liked: never
Joined: May 26, 2010 8:19 pm
Full Name: Rocket
Contact:

Re: File level restore failed mount failed

Post by rocket15 » May 31, 2010 8:17 am

Ok thanx for your help. After turning off the windows firewall and run the correct multi-of file lever restore wizzard i get the folowing error:

Failed to login to "192.168.x.x" by ssh port 22, user "veeam" etc etc.. see log.

Vitaliy S.
Product Manager
Posts: 22876
Liked: 1541 times
Joined: Mar 30, 2009 9:13 am
Full Name: Vitaliy Safarov
Contact:

Re: File level restore failed mount failed

Post by Vitaliy S. » May 31, 2010 8:29 am

Rocket,

Could you please tell us what version of VMware Player are you running? Also as Anton correctly mentioned, please refer to our support team with all technical issues directly.

Thanks!

rocket15
Novice
Posts: 5
Liked: never
Joined: May 26, 2010 8:19 pm
Full Name: Rocket
Contact:

Re: File level restore failed mount failed

Post by rocket15 » May 31, 2010 8:54 am

I installed Vmware player versie 2.5. When i ping the vm ware instance i get no reply so think it has something to do with the NAT network configuration of vmware player.

I disabled vmware tools in order to install vmware player because I installed Veeam backup and replication in a Windows 2008 vmware guest.

Vitaliy S.
Product Manager
Posts: 22876
Liked: 1541 times
Joined: Mar 30, 2009 9:13 am
Full Name: Vitaliy Safarov
Contact:

Re: File level restore failed mount failed

Post by Vitaliy S. » May 31, 2010 9:31 am

VM should be behind NAT provided by VMware Player, so this is normal. Please contact our support for further troubleshooting. And please tell me your ticket number, so I could update this topic with the resolution.

rocket15
Novice
Posts: 5
Liked: never
Joined: May 26, 2010 8:19 pm
Full Name: Rocket
Contact:

Re: File level restore failed mount failed

Post by rocket15 » May 31, 2010 10:16 am

My ticket number is: #525726

Gostev
SVP, Product Management
Posts: 24662
Liked: 3475 times
Joined: Jan 01, 2006 1:01 am
Location: Baar, Switzerland
Contact:

Re: File level restore failed mount failed

Post by Gostev » Jun 01, 2010 12:43 pm

Deleted all logs to clean up the thread. Please do not post logs on these discussion forums, as there are users subscribed to forum updates via RSS. All technical issues should be direct straight to support, as explained when you click New Topic.

Vitaliy S.
Product Manager
Posts: 22876
Liked: 1541 times
Joined: Mar 30, 2009 9:13 am
Full Name: Vitaliy Safarov
Contact:

Re: File level restore failed mount failed

Post by Vitaliy S. » Jun 02, 2010 9:22 am

Updating the thread with the resolution - the issue was related to incorrect network configuration on the VM. It was fixed with VMware Virtual Network Editor by setting all the values to their defaults.

Post Reply

Who is online

Users browsing this forum: Bing [Bot], Gostev, vmexpert and 20 guests