Comprehensive data protection for all workloads
Post Reply
Posts: 2
Liked: never
Joined: Oct 29, 2009 2:59 pm
Full Name: Philip Reeves

File Level Restore issue

Post by preeves »

We using the demo 3.1.1 product and FLR worked great so we purchased 4.0 product.
But the 4.0 version FLR will not work when I run it on a windows or Lynx backup VM VM player opens up looks like it will work but I never get the screen where I can copy files from.
It just sets there in its Veeam Backup 4.0 File-Level Restore Appliance screen.
So I went to VM website got the latest VM player it does the same thing
Chief Product Officer
Posts: 31365
Liked: 6604 times
Joined: Jan 01, 2006 1:01 am
Location: Baar, Switzerland

Re: File Level Restore issue

Post by Gostev »

Philip, you need to have DHCP working in your environment in order for Linux FLR appliance to work correctly.
VP, Product Management
Posts: 6002
Liked: 2840 times
Joined: Jun 05, 2009 12:57 pm
Full Name: Tom Sightler

Re: File Level Restore issue

Post by tsightler »

One workaround if you don't have a DHCP server on the segment is to edit the LiveCD.tpl file and change ethernet0.ConnectionType from "bridged" to "nat". In that case VMplayer itself provides the required DHCP support and the file browser will still come up.

P.S. -- This solution is provided "As-Is" and is not a supported solution from Veeam, as I'm not a Veeam representative, just another user, but I've found it to work well in my environment
Veeam Legend
Posts: 878
Liked: 46 times
Joined: Nov 05, 2009 12:24 pm
Location: Sydney, NSW

Re: File Level Restore issue

Post by albertwt »

Yes I also face the same problem although I have DHCP in place :-| and the VMWare player already got DHCP IP assigned.

any idea of how to make this File Level Restore works please ?
/* Veeam software enthusiast user & supporter ! */
Vitaliy S.
VP, Product Management
Posts: 26998
Liked: 2702 times
Joined: Mar 30, 2009 9:13 am
Full Name: Vitaliy Safarov

Re: File Level Restore issue

Post by Vitaliy S. »


If you've got the DHCP presented and Virtual Appliance receives the IP address, please check that you've got 22222 port opened at Veeam Backup and Replication server machine, however still we need to see the logs to see why it's not working for you, so could you please send us File_Level_Restore.log from Help|Support information to and our support team will surely help you in resolving this issue.

Thank you.
Post Reply

Who is online

Users browsing this forum: No registered users and 25 guests