Comprehensive data protection for all workloads
Post Reply
homermg
Influencer
Posts: 20
Liked: never
Joined: Jul 29, 2011 3:13 pm
Contact:

guest agent availability

Post by homermg » Aug 03, 2011 8:22 am

Hi All,

i have allways an issue by backungup my vm systems but the backupt is ended seccessfull.
Validating guest agent availability for the VM
Unable to use guest agent: VM guest OS state is 'NotRunning'
I have this version 5.0.01.198 and im using "Virtual Appliance" mode with vss.

Can anybody help me?

cheers

Gostev
SVP, Product Management
Posts: 24619
Liked: 3464 times
Joined: Jan 01, 2006 1:01 am
Location: Baar, Switzerland
Contact:

Re: guest agent availability

Post by Gostev » Aug 03, 2011 8:45 am

Hi, is the VM in question running in reality, or not? What is the corresponding VM state as per vCenter?

homermg
Influencer
Posts: 20
Liked: never
Joined: Jul 29, 2011 3:13 pm
Contact:

Re: guest agent availability

Post by homermg » Aug 03, 2011 8:49 am

the vm is running in reality. The vm center state is ok no issues.

Gostev
SVP, Product Management
Posts: 24619
Liked: 3464 times
Joined: Jan 01, 2006 1:01 am
Location: Baar, Switzerland
Contact:

Re: guest agent availability

Post by Gostev » Aug 03, 2011 8:52 am

OK, this is strange because VMware API clearly returns us "Not Running" state. This is not a known issue. Please open a support case then for closer investigation. Thanks.

Vitaliy S.
Product Manager
Posts: 22862
Liked: 1538 times
Joined: Mar 30, 2009 9:13 am
Full Name: Vitaliy Safarov
Contact:

Re: guest agent availability

Post by Vitaliy S. » Aug 03, 2011 9:10 am

You need to re-install VMware Tools on this VM as they are providing the wrong status to vCenter.

Post Reply

Who is online

Users browsing this forum: foggy, FrancWest and 54 guests