Comprehensive data protection for all workloads
m.heyne@noesse.de
Novice
Posts: 5
Liked: never
Joined: Mar 24, 2011 10:19 am
Full Name: Michael

Strange matter on Job start time

Post by m.heyne@noesse.de » Mar 20, 2012 12:45 pm

[merged]

Hi everybody,

I hava a backup job created which need tor run on-weekdays 17:30 - I am wondering why this job also runs on saturday :?: :?:

Also, when I change the job to 00:30 on these days / monday, the next run shows 24.03. instead of 26.03. :?: :( :?:

has anybody an explanation for me for this - is there a option to change date/time ??

thank you very much in advance
Michael

mpasaa
Enthusiast
Posts: 36
Liked: 2 times
Joined: Sep 08, 2009 3:28 pm
Full Name: Mike Audet

Re: Huge v6 bug with job scheduling

Post by mpasaa » Mar 20, 2012 4:23 pm

I just encountered this issue too. The NEXT RUN time was showing a past day and time and would not kick off the job. So I went in and clicked on INCREMENTAL, unchecked the enable full synthetic option and then re-checked my reversed incremental (the one I prefer to use) and the date/time seemed to be properly reflected. We'll see if the jobs actually start tonight. By the way, I am at version 6.0.0.181 64 bit running Veeam in a VM and most jobs running in appliance mode and using a single proxy. The strange thing was that up until this weekend all of these same jobs worked fine so I am puzzled as to what changed--I certainly did not upgrade or change Veeam in any way or even the backup jobs. If this works then it's an annoying yet simple fix. I agree with a couple other posters that this sort of issue should be found during testing as it is a core function of the app. Our environment is nothing special and "plain vanilla" if you will. Hope this helps others.

foggy
Veeam Software
Posts: 18278
Liked: 1564 times
Joined: Jul 11, 2011 10:22 am
Full Name: Alexander Fogelson
Contact:

Re: Huge v6 bug with job scheduling

Post by foggy » Mar 21, 2012 1:50 pm

Mike, this issue was fixed in patch 2 and I cannot imagine how it may "show up" unexpectedly from nowhere when the product code does not change. Would be better if you go through logs with support to find the real reason. Thanks!

mpasaa
Enthusiast
Posts: 36
Liked: 2 times
Joined: Sep 08, 2009 3:28 pm
Full Name: Mike Audet

Re: Huge v6 bug with job scheduling

Post by mpasaa » Mar 26, 2012 12:57 pm

NO it was not fixed because I encountered the issue and I am using the latest build for v6. The solution I posted worked in my situation. I don't know what to tell you but it can pop up apparently regardless of whatever 'fix' you say was in patch 2. This is a brand new Veeam VM that I build so it is not as though there would be leftover versions or the instance is not truly updated. Are these patches cumulative? if so, then this issue should have been resolved but still occurred in my case. if not, that would explain why the 'fix' isn't included but I can't imagine you release patches this way (i.e. are not cumulative). Things seem to be working now after I unchecked that box I mentioned and then reset for reverse incrementals.

foggy
Veeam Software
Posts: 18278
Liked: 1564 times
Joined: Jul 11, 2011 10:22 am
Full Name: Alexander Fogelson
Contact:

Re: Huge v6 bug with job scheduling

Post by foggy » Mar 26, 2012 1:08 pm

Yes, the patches are cumulative. We would really appreciate if you give it a shot and send the logs to support. This would help us investigate and maybe define the circumstances under which the fix does not work or find another definite answer to your issue.

Wad4iPod
Enthusiast
Posts: 79
Liked: never
Joined: Aug 04, 2010 12:34 am
Contact:

Re: Huge v6 bug with job scheduling

Post by Wad4iPod » Mar 27, 2012 10:09 pm

Thanks. I just used your resolution to fix some jobs I just created. Thanks.

It could be related to the time change earlier in the month? BUEX has goofiness with tine changes too?

wakatashi
Lurker
Posts: 2
Liked: never
Joined: May 15, 2012 9:00 pm
Full Name: David McKenzie

Re: Huge v6 bug with job scheduling

Post by wakatashi » May 15, 2012 9:06 pm

I had a similar problem with version 6.0.0.181, where despite setting "on these days" to "Sunday" (and no other days) in a job's schedule, the "Next run" showed up as being the following day.

This, in my case, was due to a setting under "Storage" | "Advanced" button | "Backup" tab. I had an Active full backup set to run "Weekly on selected days": <all days selected>.

So despite the actual schedule being set up to only back up one day of the week, this was being overridden by the setting to perform an active full backup on every day of the week.

dellock6
Veeam Software
Posts: 5734
Liked: 1625 times
Joined: Jul 26, 2009 3:39 pm
Full Name: Luca Dell'Oca
Location: Varese, Italy
Contact:

Re: Huge v6 bug with job scheduling

Post by dellock6 » May 16, 2012 9:42 pm

Well, it's not really ovverridden; the schedule regarding the backup method you choose is still applied on Sunday, while the active backups are created daily as you requested. The "next run" shows the sum of both schedules.
Luca Dell'Oca
Principal EMEA Cloud Architect @ Veeam Software

@dellock6
https://www.virtualtothecore.com/
vExpert 2011 -> 2019
Veeam VMCE #1

Post Reply

Who is online

Users browsing this forum: Bing [Bot] and 20 guests