Comprehensive data protection for all workloads
Post Reply
sixth
Enthusiast
Posts: 52
Liked: never
Joined: Feb 05, 2009 11:57 am
Contact:

Initial Replication to External Drive Stalls at 99%

Post by sixth » Mar 12, 2011 3:08 pm

Hello All...

I am currently testing out a replication job to a removable storage hard drive so I can take the rather large replica off site manually to copy off at the DR location so replication wont take as long initially. I ran the job and the backup created a file on the local USB drive I have plugged into my backup host server. For some reason the job has stalled at 99%. I have the replica disks set to Force thin, not sure if that is impacting the backup or not, but it seems to just sit there. Anyone see this issue using the initial replication to external drive feature?

Thanks!

Jonathan

Vitaliy S.
Product Manager
Posts: 22747
Liked: 1518 times
Joined: Mar 30, 2009 9:13 am
Full Name: Vitaliy Safarov
Contact:

Re: Initial Replication to External Drive Stalls at 99%

Post by Vitaliy S. » Mar 12, 2011 5:33 pm

Hello Jonathan,
sixth wrote:I have the replica disks set to Force thin, not sure if that is impacting the backup or not, but it seems to just sit there.
This shouldn't impact the entire process, but please note that thin disks can only reside on VMFS file systems, meaning that your target VM will have thick disks.

As to the stalled job issue, our support would be able to tell what is causing it after reviewing the log files.

Thanks!

sixth
Enthusiast
Posts: 52
Liked: never
Joined: Feb 05, 2009 11:57 am
Contact:

Re: Initial Replication to External Drive Stalls at 99%

Post by sixth » Mar 13, 2011 4:38 pm

Thanks....I'll open a ticket and get the logs to them..

Jonathan

DMermod
Influencer
Posts: 20
Liked: never
Joined: Mar 11, 2011 2:33 pm
Full Name: Denis Mermod
Contact:

Re: Initial Replication to External Drive Stalls at 99%

Post by DMermod » Mar 24, 2011 6:41 pm

What was the final outcome?

I seem to have a job stalled at 99% as well, with 5.0.1.198 (64-bit).

Vitaliy S.
Product Manager
Posts: 22747
Liked: 1518 times
Joined: Mar 30, 2009 9:13 am
Full Name: Vitaliy Safarov
Contact:

Re: Initial Replication to External Drive Stalls at 99%

Post by Vitaliy S. » Mar 24, 2011 9:25 pm

Denis, unfortunately, I cannot update you on the resolution as Jonathan hasn't posted his support case number, so I think you should call our technical team for assistance.

Post Reply

Who is online

Users browsing this forum: Dima P. and 21 guests