Comprehensive data protection for all workloads
Post Reply
WinstonWolf
Expert
Posts: 190
Liked: 5 times
Joined: Jan 06, 2011 8:33 am
Contact:

Install of Enterpr. Manager "IIS 5.1required" Error

Post by WinstonWolf » Jan 06, 2011 9:25 am

Hello ,

When i try to install Backup & Replication 5 Enterprise Manager on an W2003 Server SP2 with IIS 6.0 , i become the following error :
"Microsoft Internet Information Services 5.1+ is required to install Veeam Enterprise Manager"

What is the Problem . What is missing ?

Microsoft .NET Framework 3.5 SP1 is also installed .

Thanks for help

Michael

Vitaliy S.
Product Manager
Posts: 22976
Liked: 1555 times
Joined: Mar 30, 2009 9:13 am
Full Name: Vitaliy Safarov
Contact:

Re: Install of Enterpr. Manager "IIS 5.1required" Error

Post by Vitaliy S. » Jan 06, 2011 3:09 pm

Hello Micheal,

Make sure you've enabled all IIS components, if this is not the case, please send the setup log from %TEMP% to our support for investigation.

Thanks!

Post Reply

Who is online

Users browsing this forum: Bing [Bot] and 34 guests