Comprehensive data protection for all workloads
Post Reply
robc.yk
Influencer
Posts: 22
Liked: never
Joined: Aug 18, 2010 6:25 pm
Full Name: Rob Carey
Contact:

Issue with requesting Virtual lab to restore SQL

Post by robc.yk »

Good Day folks,

When using either the SQL restore tool or the Veeam Management Web console to request a restore, and (thus a virtual lab is requested). We get the notification that the request is done, we then approve it. No lab is created and we get the following in the Logs:

[Nov 9 2010 9:23AM] Pending, User: UID, VM: SERVERTORESTORE, Required date: Nov 9 2010 9:22AM
[Nov 9 2010 9:23AM] Approved, By User: DOM\UID, Backup Server: BACKUPSERVER, Job: SureBackup - SQL, Virtual Lab: Veeam VLab - VMware Network, VM: SERVERTORESTORE, Date: Nov 8 2010 4:55PM
ERROR:
Access denied.

The user account is a domain admin.

Suggestions?

Vitaliy S.
Product Manager
Posts: 24243
Liked: 1859 times
Joined: Mar 30, 2009 9:13 am
Full Name: Vitaliy Safarov
Contact:

Re: Issue with requesting Virtual lab to restore SQL

Post by Vitaliy S. »

Hello Rob,

Could you tell me please if you've tried running the corresponding SureBackup job manually? Also I would recommend looking through the logs below:

Code: Select all

C:\Inetpub\wwwroot\Veeam Backup Enterprise Manager\generated\log.txt
C:\Documents and Settings\USER\Local Settings\Application Data\Veeam\Backup\VeeamBES.log
If you need any assistance with this, don't hesitate to contact our support team. Thanks!

Post Reply

Who is online

Users browsing this forum: Bing [Bot], Google [Bot] and 27 guests