Comprehensive data protection for all workloads
Post Reply
pcrebe
Enthusiast
Posts: 94
Liked: 1 time
Joined: Dec 06, 2010 10:41 pm
Full Name: CARLO
Contact:

job hangs at 0%

Post by pcrebe » May 13, 2011 10:34 pm

Hi,
after many days I understood why my works remained suspended after successfully hot-added disks to VM: it was the switch config.
I've installed a second physical switch connected with the first with an uplink cable/port, on the first i've connected the production vm nic on the other the mgmt network nic result random job hangs with this ripetitive error:

[12.05.2011 08:44:13] <24> Info VSSControl: KeepSnapshot started, ttl 600 sec
[12.05.2011 08:44:13] <24> Info VSSControl: KeepSnapshot completed, ttl 600 sec
[12.05.2011 08:45:06] <08> Info [AP] (Client) output: [2011-05-12 08:45:06.118 01776 trivia 'transport'] Main session keepalive.\n
[12.05.2011 08:45:06] <08> Info [AP] (Client) output: [2011-05-12 08:45:06.118 01776 trivia 'SOAP'] Sending soap request to [TCP:192.168.xxx.xxx:443]: retrieveContent\n
[12.05.2011 08:45:06] <08> Info [AP] (Client) output: [2011-05-12 08:45:06.227 01776 trivia 'SOAP'] Received soap response from [TCP:192.168.xxx.xxx:443]: retrieveContent\n

repeated forever with job at 0%

would be nice if a job fails after a timeout called hanging

i hope this help someone.

Vitaliy S.
Product Manager
Posts: 22991
Liked: 1556 times
Joined: Mar 30, 2009 9:13 am
Full Name: Vitaliy Safarov
Contact:

Re: job hangs at 0%

Post by Vitaliy S. » May 15, 2011 9:55 am

Hello Carlo, thanks for your research, much appreciated. But as far as I know we do have a logic that prevents jobs from stalling. We'll look into it.

Gostev
SVP, Product Management
Posts: 24797
Liked: 3549 times
Joined: Jan 01, 2006 1:01 am
Location: Baar, Switzerland
Contact:

Re: job hangs at 0%

Post by Gostev » May 15, 2011 12:09 pm

There are no errors above.

pcrebe
Enthusiast
Posts: 94
Liked: 1 time
Joined: Dec 06, 2010 10:41 pm
Full Name: CARLO
Contact:

Re: job hangs at 0%

Post by pcrebe » May 16, 2011 4:25 pm

sorry but always hang.
This post isn't valid
Anyway the problem exist because the job start, attach the vmdk but have some problem with VSSControl having a loop with the record (many times repeated) i've posted until i restart the server and sometimes the host.

Post Reply

Who is online

Users browsing this forum: Google [Bot] and 21 guests