Comprehensive data protection for all workloads
Post Reply
pgriessl
Novice
Posts: 7
Liked: never
Joined: Nov 02, 2009 10:06 am
Full Name: Peter Griessl
Contact:

Linux Backup Target - System Requirements

Post by pgriessl »

Hi forum,

I was wondering about the system requirements for Linux Backup Target: the 4.0 release notes
say "Major Linux distributions (32bit editions only)" - however I did successful backups to
OpenSUSE 11.1 64bit and SUSE Enterprise Linux (SLES) 10SP2 64bit.
Are there really any requirements except running sshd with PasswordAuthentication=yes?

Thanks for info,
Peter

tsightler
VP, Product Management
Posts: 5675
Liked: 2486 times
Joined: Jun 05, 2009 12:57 pm
Full Name: Tom Sightler
Contact:

Re: Linux Backup Target - System Requirements

Post by tsightler »

I'm pretty confident there are requirements for Perl to be installed. Also, it's possible that it won't work with 64-bit installs that don't include any 32-bit compatibility bits but I've personally been backing up to a 64-bit RHEL5.x box for quite a while and never experienced problems.

Gostev
SVP, Product Management
Posts: 26679
Liked: 4268 times
Joined: Jan 01, 2006 1:01 am
Location: Baar, Switzerland
Contact:

Re: Linux Backup Target - System Requirements

Post by Gostev »

This is actually a bug of the Release Notes... 64-bit Linux is fully supported - otherwise, our backup agent would not be able to work in ESX 4.0 console :wink:

Post Reply

Who is online

Users browsing this forum: Bing [Bot], Google [Bot] and 28 guests