Made ScaleOut repository, now Agents cannot see older backup

Availability for the Always-On Enterprise

Made ScaleOut repository, now Agents cannot see older backup

Veeam Logoby dib » Tue Aug 29, 2017 7:57 am

Hi

I have 3 repositories that i have added to a Scaleout repository. It contains Agent backups, and all my agents are upgraded to version 2.0 and have a server licens.

But if I try to restore files in a backup made before the scaleout repository, I get and error on lack of access permission to this scaleout repository.

I have added the account to the Agent permission of the scaleout repository.

I have tried to run a backup and that works perfect. I can restore from the new backup, and still not from older ones.

Does anybody know if this per design, so I have to run active full as soon as possible.

Regards
Dennis
dib
Enthusiast
 
Posts: 32
Liked: 3 times
Joined: Tue Jan 07, 2014 1:49 pm

Re: Made ScaleOut repository, now Agents cannot see older ba

Veeam Logoby DGrinev » Tue Aug 29, 2017 12:28 pm 1 person likes this post

Hi,

It is a known bug that will be fixed in the next version of Windows Agent.
However, there is the workaround: you can try to perform restore by right-clicking on the icon of agent in Tray -> choose Restore -> Individual files -> choose old backup, this way restore operation should be successful. Thanks!
DGrinev
Veeam Software
 
Posts: 666
Liked: 72 times
Joined: Thu Dec 01, 2016 3:49 pm
Full Name: Dmitry Grinev


Return to Veeam Backup & Replication



Who is online

Users browsing this forum: bpost, cdeal, Google [Bot], Vitaliy S. and 1 guest