Comprehensive data protection for all workloads
Post Reply
rciscon
Novice
Posts: 9
Liked: never
Joined: Dec 14, 2010 8:48 pm
Full Name: Raymond Ciscon
Contact:

Many Backup Jobs Failing - Help!

Post by rciscon »

Hi Folks,

I've got a relatively stable Veeam B&R installation running on a VM with the following config:

4 vCPU's, 4GB RAM, Windows 2008 R2, Veeam B&R v5.0.1.198 (64 bit)

The VM is on a 4 node ESX v4.1 cluster and is responsible for backing up 50+ VMs, many of the backup jobs have been added within the last week. All backup jobs are utilizing the "Virtual Appliance" Processing Mode, and they're targeted to NFS Datastores that are mounted on our NetApp FAS3140. The target volumes are NOT mounted to the Veeam B&R VM. I point the jobs at four different 2 TB+ NFS volumes that are accessable through the individual ESX Hosts (all hosts have access to the NFS volumes).

Everything was going well until very recently when I started getting failed jobs and the number of failed jobs are increasing each day. The job runs for less than a minute before failing. Here's the details of the error message:

Initializing target session
Failed to start server agent on the 'localhost'
Can't find free port

That's it... I can't find any forum posts related to this error message.

My thoughts/hunches:

- I haven't been keeping close on the job start times for most of the jobs... could this be a result of too many jobs trying, and retrying, to start at a similar time?

- All of these jobs are configured with the "Enable application-aware image processing" option enabled for Guest Processing.

Speaking of the above option, are there any Best Practices regarding when or when NOT to use the VSS/application-aware image processing feature?

Thanks,

Ray Ciscon
Senior Systems Engineer
MacLean-Fogg Company

Gostev
SVP, Product Management
Posts: 26693
Liked: 4273 times
Joined: Jan 01, 2006 1:01 am
Location: Baar, Switzerland
Contact:

Re: Many Backup Jobs Failing - Help!

Post by Gostev »

Hi Ray, yes I do not recall anything like this reported in the past years, so it must be environmental issue. Your best bet would be to open a support case, and let our technical staff investigate this for you. Thanks.

matteos
Novice
Posts: 7
Liked: 1 time
Joined: Apr 23, 2015 7:44 pm
Contact:

Re: Many Backup Jobs Failing - Help!

Post by matteos »

Hello, did you found/resolved the issue?

Thanks

M.

Vitaliy S.
Product Manager
Posts: 24246
Liked: 1859 times
Joined: Mar 30, 2009 9:13 am
Full Name: Vitaliy Safarov
Contact:

Re: Many Backup Jobs Failing - Help!

Post by Vitaliy S. »

Matteos, unfortunately, OP didn't post his ticket number and I cannot post the solution, so please contact our technical team for assistance directly.

Post Reply

Who is online

Users browsing this forum: Bing [Bot], Google [Bot], PariPari, PetrM and 66 guests