Comprehensive data protection for all workloads
Post Reply
egroeg
Enthusiast
Posts: 55
Liked: never
Joined: Sep 23, 2010 2:36 pm
Full Name: George Kenny
Contact:

Microsoft IIS 5.1 + is required (Error on installation)

Post by egroeg »

Hello all.

New server, physical - Win2k3 Std, R2, All updates including .Net and powershell v2.0

Upon install, I get an error:

Microsoft Internet Information Serivces (IIS) 5.1+ is required to install Veeam Backup Enterprise Manager.

I have installed IIS from the add components option and it naturally install IIS6 in Win2003.

Any advice?

Gostev
SVP, Product Management
Posts: 26700
Liked: 4276 times
Joined: Jan 01, 2006 1:01 am
Location: Baar, Switzerland
Contact:

Re: Microsoft IIS 5.1 + is required (Error on installation)

Post by Gostev »

Hello, it looks like something is still missing. Please send the setup log from %TEMP% to our support for investigation. Thanks!

Post Reply

Who is online

Users browsing this forum: restore-helper and 46 guests