Comprehensive data protection for all workloads
Post Reply
Posts: 9
Liked: never
Joined: Dec 22, 2010 4:16 am

Multiple Restore Errors

Post by JaFF »

HI All,

I'll be logging a support call tomorrow but thought I'd post some of my issues here to see what response I get overnight.

My backups have been completing successfully since implemented. I have a single job configured, backing up 4 VMs. 3 VMs are 2008 R2, the remaining is SBS2011. As such dedupe is working well.
I have 2 ESXi 4.1 hosts connected to a HP MSA SAN - 2 iSCSI datastores are published to both hosts.
I have a physical Veeam server for backups.
The vsphere data stores are published in read only fashion to the veeam server as well as an additional read/write iSCSI LUN for the backup files.
The iSCSI traffic is on it's own VLAN and the backup server has two NICs, one in the default VLAN, the other in the iSCSI VLAN.
The backup job is using the SAN based backup feature.
The network for default vlan is
The network for the iSCSI vlan is

However, I've encountered multiple problems when trying a couple of restore methods.
Method 1 was to test the application item level restore. I was hoping to test an Exchange item restore or SQL item restore.

I have configured a virtual lab as follows:
Lab name: Virtual Lab 1
ESX name:
Datastore: vRAID5_02

Name: Virtual_Lab_1
Pool name: Virtual Lab 1
Folder name: Virtual Lab 1

IP: <Obtain automatically>

DNS: <Obtain automatically>

Network configuration type: Advanced
Network options:
Isolated network: Virtual Lab 1 VM_Network
Masquerade IP:
Appliance IP:
DHCP: disabled

Network mapping:
VM_Network --> Virtual Lab 1 VM_Network

As a first step, i have created an application group that only includes the SBS VM. I had set it to run scripts for AD, DNS, Exchange from memory.
I have also created a SureBackup job to run the application group.
When I execute the SureBackup Job it loads up the VM in the Virtual Lab environment no worries at all. It is a bit slow but I figure this is normal?

The first error I get is "Configuring DC (Failed to Configure DC)"
The job continues until the Ping test step and this fails. All other tests then proceed to fail as well.
The job closes as a failure.

I have tried accessing the console during the backup and can confirm that I cannot ping the gateway address so there is obviously something wrong with my networking setup.

Please let me know what to do to resolve the networking setup of the virtual lab. I've tried multiple settings but can't get it right.

Oh, since playing with settings, I now receive the following warning as the VM powers up in the SureBackup Environment:
Updating COnfiguration (1 unmapped network).

Next, I tried to do a Windows OS file level restore.
Now I run through the wizard and am quickly presented with the following error:
No Disks have been mounted.Either disks of this type aren't supported or some error occurred.

As the VMs do load during the Surebackup I assume the backups files themselves aren't corrupt so again this must be a configuration issue on my part.

Any help would be appreciated.



Posts: 9
Liked: never
Joined: Dec 22, 2010 4:16 am

Re: Multiple Restore Errors

Post by JaFF »

FLR issue: 5154789
SureBackup issueL 5154788

Post Reply

Who is online

Users browsing this forum: No registered users and 46 guests