Comprehensive data protection for all workloads
Post Reply
orb
Enthusiast
Posts: 57
Liked: 5 times
Joined: Apr 01, 2016 5:36 pm
Full Name: Olivier
Contact:

NetApp ONTAP 9.4 / U3a (quirk)

Post by orb » Sep 10, 2018 1:16 pm

Hello,

first off, ONTAP9.4 (and P1) is not officially validated but recognised to work. Anyway,this combination introduces a quirk but it doesn’t break the solution. Backup and restore are working. During the restore operation, you need now to select the ESXi yourself.

The quirk can be observed in the snapshot browser section. Host column reports <unknown>, State either Application/Crash status
I did remove and add again the storage that’s where it begins to become interesting

As soon you add the storage, the host column gets fill with your esxi fdqn (if you did configure your reverse DNS) but later returns to unknown as soon the state is returned!
I am unable to determine if the u3a or the ONTAP 9.4 is behind this. The other systems I manage still run U3 and are on ONTAP 9.3 branche.

While doing the last video, it went a step further now, one volume shows both come as expected, but the rest shows only the state information.

Case is open, videos have been submitted to the support with the case #03184929 with complete logs of 2 systems (fresh install/second one upgrade U3 to U3a)

Happy hunting :)

Oli

foggy
Veeam Software
Posts: 18453
Liked: 1589 times
Joined: Jul 11, 2011 10:22 am
Full Name: Alexander Fogelson
Contact:

Re: NetApp ONTAP 9.4 / U3a (quirk)

Post by foggy » Sep 10, 2018 5:39 pm

Hi Olivier, thanks for the heads up, we will investigate. Rescan logs should tell.

lcdelta
Lurker
Posts: 1
Liked: never
Joined: Oct 05, 2018 4:12 pm
Full Name: Lucian
Contact:

Re: NetApp ONTAP 9.4 / U3a (quirk)

Post by lcdelta » Oct 05, 2018 4:14 pm

Are there any solutions to this?

orb
Enthusiast
Posts: 57
Liked: 5 times
Joined: Apr 01, 2016 5:36 pm
Full Name: Olivier
Contact:

Re: NetApp ONTAP 9.4 / U3a (quirk)

Post by orb » Oct 12, 2018 3:53 pm

The short answer is "no"

The support could not find anything wrong in the logs. Everything is identified as it should be in logs but not in the console.
It is a cosmetic feature at the moment, so we decided to close the case until ONTAP 9.4 is officially supported.

The restore function works perfectly

Oli

Post Reply

Who is online

Users browsing this forum: Google [Bot] and 20 guests