Comprehensive data protection for all workloads
Post Reply
shannonadams68
Influencer
Posts: 18
Liked: never
Joined: Mar 15, 2009 11:27 pm
Full Name: Shannon Adams
Contact:

Nightly error messages during replication process

Post by shannonadams68 »

I have two ESX servers, both with internal storage. I have a nightly job that replicates from my production ESX to a standby server. I have four VMs running on the production server. For the past few weeks, different VMs will randomly fail to replicate. It is not always the same one(s) each night. Here is an example from last night:

VM #1
9 of 13 files processed

Total VM size: 80.00 GB
Processed size: 225.85 MB
Avg. performance rate: 574 KB/s
Backup mode: agentless

Start time: 7/28/2009 4:19:56 AM
End time: 7/28/2009 4:26:39 AM

Backing file "nfc://conn:10.13.10.246,nfchost:ha-host,stg:4a0001f5-3ee89ee4-2cd2-0015c5f4f71e@Websense/Websense-Snapshot47.vmsn"
Failed to backup file "nfc://conn:10.13.10.246,nfchost:ha-host,stg:4a0001f5-3ee89ee4-2cd2-0015c5f4f71e@Websense/Websense-Snapshot47.vmsn" to "/vmfs/volumes/4a09df10-d4c173d0-ae51-0015c5fbd955/VeeamBackup/Websense(48)/replica.vbk"

VM #2
2 of 9 files processed

Total VM size: 40.00 GB
Processed size: 0.00 KB
Avg. performance rate: 0 KB/s
Backup mode: agentless

Start time: 7/28/2009 4:26:42 AM
End time: 7/28/2009 4:27:08 AM

Releasing VM files
CreateSnapshot failed, vmRef 112, timeout 1800000, snName "VEEAM BACKUP TEMPORARY SNAPSHOT", snDescription "Please do not delete this snapshot. It is being used by Veeam Backup.", memory False, quiesce True
Creating a quiesced snapshot failed because the (user-supplied) custom pre-freeze script in the virtual machine exited with a non-zero return code.

Any help translating this is appreciated.

Shannon Adams

Gostev
SVP, Product Management
Posts: 26706
Liked: 4277 times
Joined: Jan 01, 2006 1:01 am
Location: Baar, Switzerland
Contact:

Re: Nightly error messages during replication process

Post by Gostev »

Shannon, I am afraid I will not be able to assist you with these by myself. Could you please open a support case with our support, and provide all logs from Help | Support information for investigation?

1st error sound likes some problem with target storage access, debug logs will provide more information on possible reasons.

2nd problem: if this is Linux VM, make sure it does not have extra snapshots created - there is VMware Tools issues that results in this error if LInux VM has existing snapshots. If this is not the case, we will need debug logs to investigate this further.

Thanks!

Post Reply

Who is online

Users browsing this forum: No registered users and 31 guests