Comprehensive data protection for all workloads
Post Reply
shirag
Influencer
Posts: 13
Liked: never
Joined: Nov 22, 2016 7:26 am
Full Name: Shira Golan
Contact:

Object reference not set to an instance of an object

Post by shirag » Feb 28, 2018 7:21 am

Hello,

When i open the veeam backup and replication 9.5 console i get a message : "Object reference not set to an instance of an object ".
All my Jobs are running OK and i dont get failuers at all.
I tried to restore some files and it work..

I start to get this message after i moved a backup job folder from the main backup folder and after 2 days put back the folder where it belongs..

Do you have any idea what is the problem?

Thanks
Shira Golan

Mike Resseler
Product Manager
Posts: 5662
Liked: 593 times
Joined: Feb 08, 2013 3:08 pm
Full Name: Mike Resseler
Location: Belgium
Contact:

Re: Object reference not set to an instance of an object

Post by Mike Resseler » Feb 28, 2018 7:26 am

Shira,

It will be difficult to try to figure this out through the forums. Can you create a support call, post the case ID here and the outcome afterwards also? Our support engineers will be able to dig into the logs to figure out what exactly the problem is

Thanks
Mike

shirag
Influencer
Posts: 13
Liked: never
Joined: Nov 22, 2016 7:26 am
Full Name: Shira Golan
Contact:

Re: Object reference not set to an instance of an object

Post by shirag » Feb 28, 2018 9:28 am

my support case is 02633155

Thanks

Kage
Novice
Posts: 7
Liked: never
Joined: Sep 19, 2017 7:31 am
Contact:

Re: Object reference not set to an instance of an object

Post by Kage » Jun 21, 2018 2:57 am

hi there,

im also getting the same error message "Object reference not set to an instance of an object". However, it only popup when i try to open my repository from Files menu. it doesnt allow me to browse my repository.

wht i did is rescan the repository. and after that it doesnt popups anymore.

Mike Resseler
Product Manager
Posts: 5662
Liked: 593 times
Joined: Feb 08, 2013 3:08 pm
Full Name: Mike Resseler
Location: Belgium
Contact:

Re: Object reference not set to an instance of an object

Post by Mike Resseler » Jun 21, 2018 5:55 am

Hmmm. So a rescan took the error away? Keep us informed if it appears again and then create a support call.

MCH_helferlein
Enthusiast
Posts: 52
Liked: 4 times
Joined: Nov 21, 2017 7:18 am
Full Name: Peter Helfer
Contact:

Re: Object reference not set to an instance of an object

Post by MCH_helferlein » Feb 19, 2019 6:56 am

I have the same after upgrading VBR to Update 4.

Actually this error comes when backing up our Azure VM's which are upgraded to Agent Version 3 after installing Update 4.
The VMs dont get backed up since.

I already restarted the Veeam agent on those servers but this did not help.

Any ideas?

Mike Resseler
Product Manager
Posts: 5662
Liked: 593 times
Joined: Feb 08, 2013 3:08 pm
Full Name: Mike Resseler
Location: Belgium
Contact:

Re: Object reference not set to an instance of an object

Post by Mike Resseler » Feb 19, 2019 7:07 am

Peter,
Unfortunately the error could mean many things. Please create a support call so that the logs can be investigated (post the CASE ID here and the outcome after the research of the engineers)

Thanks
Mike

MCH_helferlein
Enthusiast
Posts: 52
Liked: 4 times
Joined: Nov 21, 2017 7:18 am
Full Name: Peter Helfer
Contact:

Re: Object reference not set to an instance of an object

Post by MCH_helferlein » Feb 19, 2019 7:31 am

Thanks Mike.
Case No. is 03422335

MCH_helferlein
Enthusiast
Posts: 52
Liked: 4 times
Joined: Nov 21, 2017 7:18 am
Full Name: Peter Helfer
Contact:

Re: Object reference not set to an instance of an object

Post by MCH_helferlein » Feb 22, 2019 6:23 am

Thanks to Veeam Support since they provided me with the following workaround:

Clone the job where the vm's are failing and map it back to the original repository of the original job.
Then run the job and it just should work out fine.

Since after that the name of the job and the repository name will be changed to '..._clone' you may just clone it back again the same way just with the original name and map the repository back to the original name. Then you have a running job with the original name again :-)

Mike Resseler
Product Manager
Posts: 5662
Liked: 593 times
Joined: Feb 08, 2013 3:08 pm
Full Name: Mike Resseler
Location: Belgium
Contact:

Re: Object reference not set to an instance of an object

Post by Mike Resseler » Feb 22, 2019 6:26 am

Peter,

Thanks for coming back to us with the resolution that Veeam support provided you. Any change they also told you what went wrong?

MCH_helferlein
Enthusiast
Posts: 52
Liked: 4 times
Joined: Nov 21, 2017 7:18 am
Full Name: Peter Helfer
Contact:

Re: Object reference not set to an instance of an object

Post by MCH_helferlein » Feb 22, 2019 6:30 am

Just checked in the case and Aleksey mentioned that they already have a fix for it.
But I do not know what's the fix number.
So anybody with the same problem should just reach out to support to get the fix.

Post Reply

Who is online

Users browsing this forum: emachabert, jtorres, nmdange and 64 guests