Comprehensive data protection for all workloads
Post Reply
jbehl69
Novice
Posts: 3
Liked: never
Joined: Jan 22, 2013 10:59 pm
Full Name: Jamie
Contact:

Only Tuesday Tape works. MWTHF tapes all fail

Post by jbehl69 » Jan 22, 2013 11:04 pm

I am very new to Veeam Backup and Replication. This was setup by another IT Company. They have a RDX tape for every day of the week. MTWTHF and only the Tuesday tape works. This is a very new configuration. A couple months old so I know the tapes are good. I'm sure it is some type of configuration that was setup using the Tuesday tape and not copied to the other tapes. I'm not sure what I need to do. Any direction would be great.

Veeam 6.1.0.181 (64 bit)
Windows Server 2008 R2
RDX USB Drive

Thanks,

Jamie

foggy
Veeam Software
Posts: 18287
Liked: 1568 times
Joined: Jul 11, 2011 10:22 am
Full Name: Alexander Fogelson
Contact:

Re: Only Tuesday Tape works. MWTHF tapes all fail

Post by foggy » Jan 23, 2013 7:02 am

Jamie, it's not actually clear how backups offload is set up in your environment. As Veeam B&R does not provide backup to tapes functionality itself currently, some third-party application is used for this and you probably should look into its configuration for the possible reason of this behavior. Also, I would check whether all the required backup files are created by Veeam and stored in the corresponding location (from where they should be copied to tapes) and also check Veeam jobs statuses. Thanks.

Cokovic
Expert
Posts: 295
Liked: 59 times
Joined: Sep 06, 2011 8:45 am
Full Name: Haris Cokovic
Contact:

Re: Only Tuesday Tape works. MWTHF tapes all fail

Post by Cokovic » Jan 23, 2013 8:56 am

A little bit more info on your setup would be helpfull. Anyway just as a suggestion maybe there is something in your Windows Taskplaner setup to offload your backups to the RDX drive or in your jobsetup they have activated a post job activity.

Besides that why not ask the IT company that made the setup? ;)

jbehl69
Novice
Posts: 3
Liked: never
Joined: Jan 22, 2013 10:59 pm
Full Name: Jamie
Contact:

Re: Only Tuesday Tape works. MWTHF tapes all fail

Post by jbehl69 » Jan 24, 2013 5:52 pm

Code: Select all

Error: Client error: File does not exist. File: [G:\Backups\SV-Application Backup_1\SV-Application Backup2013-01-21T220018.vib]. Failed to restore file from local backup. VFS link: [summary.xml]. Target file: [MemFs://Tar2Text]. CHMOD mask: [0]. 
Here is the error message. I called the IT Company and of course they said it was setup correctly and it will be an additional charge to look at it. They said it should work like Backup Exec and I need to look at the Media Library. Veeam doesn't look anything like BE to me so I figured I would try the forum.

Would I need to insert each tape and manually create folders? It appears the folders are on the current tape that is failing but the file is only 40kb so that can't be right.

Thanks,

Jamie

Vitaliy S.
Product Manager
Posts: 23005
Liked: 1560 times
Joined: Mar 30, 2009 9:13 am
Full Name: Vitaliy Safarov
Contact:

Re: Only Tuesday Tape works. MWTHF tapes all fail

Post by Vitaliy S. » Jan 24, 2013 9:15 pm

jbehl69 wrote:Would I need to insert each tape and manually create folders? It appears the folders are on the current tape that is failing but the file is only 40kb so that can't be right.
It is not needed. How does your target repository look like? How many files do you have there? Based on the error message I see that you're using forward incremental backup mode, right? Do you offload daily increments (VIB files) to the tape?

jbehl69
Novice
Posts: 3
Liked: never
Joined: Jan 22, 2013 10:59 pm
Full Name: Jamie
Contact:

Re: Only Tuesday Tape works. MWTHF tapes all fail

Post by jbehl69 » Jan 25, 2013 1:11 pm

We currently have 2 files. 1 for each of the servers. Yes it is an incremental daily backup.

Vitaliy S.
Product Manager
Posts: 23005
Liked: 1560 times
Joined: Mar 30, 2009 9:13 am
Full Name: Vitaliy Safarov
Contact:

Re: Only Tuesday Tape works. MWTHF tapes all fail

Post by Vitaliy S. » Jan 25, 2013 3:31 pm

jbehl69 wrote:We currently have 2 files.
But where are the incremental backup files? You backup repository should contain full backups and incremental points, the number of incremental points depends on the retention policy settings. Do you probably remove Veeam backup files manually?

Post Reply

Who is online

Users browsing this forum: Google [Bot], taytecksze and 50 guests