Comprehensive data protection for all workloads
Locked
jbeunel@afe.fr
Lurker
Posts: 1
Liked: never
Joined: Dec 24, 2010 10:37 am
Full Name: Jerome Beunel
Contact:

PB snapshot with veeam 5

Post by jbeunel@afe.fr » Dec 24, 2010 10:45 am

Hi,

Since we use veeam 5.0.0.178 we have a lot of problem with snapshot.
Veeam can't remove vmware snapshot and all our datastore are full and many server are now down.
I can't remove snapshot in vmware it say that the file is locked.
I tried to do it on a vm switch off and tried to do delete all snapshot by it doesn't work.
Do you have any ideas?how can i remove veeam snapshot?
It worked very well when we used veeam in version 4.
Thanks your your help.

(We use vmware ESXi 4.1 260247 essential)

Regards

Gostev
SVP, Product Management
Posts: 24092
Liked: 3279 times
Joined: Jan 01, 2006 1:01 am
Location: Baar, Switzerland
Contact:

Re: PB snapshot with veeam 5

Post by Gostev » Dec 24, 2010 10:51 am

Hi Jerome, welcome to our forums. Kindly please use forum search to look for error you are experiencing before creating the new topic. Here is one of the existing topics about the issue > Solved error removing snapshot: Unable to access file

Also, I recommend that you update to the latest product version.

This thread will be locked as duplicate.

Locked

Who is online

Users browsing this forum: anindyasmukherjee, Bing [Bot], Brad_SG, NTmatter, simone.rosolen and 46 guests