Comprehensive data protection for all workloads
Post Reply
Vejete
Technology Partner
Posts: 32
Liked: 1 time
Joined: Apr 06, 2017 6:23 pm
Full Name: Jim Turner
Location: Edmond, OK
Contact:

Poor synthetic full performance with StoreOnce?

Post by Vejete » Sep 28, 2017 6:39 pm

I'm seeing some unexpected behavior with Veeam 9.5 and synthetic full backup with HPE StoreOnce.

Working with one (1) VM
The StoreOnce is a 3540 running 3.16.3 code
Active full VM backup to NAS runs 7 hours - that's our basis for comparison
Starting with 1 full and 1 incr, a synth full to StoreOnce runs 12 hours ???
Seeing average speed of 300 MB/s with peaks around 500-600 MB/s during synth full to StoreOnce

The question is: If Veeam runs an incr then sends a plan via Catalyst API to StoreOnce for synth full, why does it take StoreOnce longer to process metadata and assemble new Catalyst media comprised of only pointers to existing data blocks? I guess the perception is that the synth full to StoreOnce should have outperformed the active full to NAS.

Thanks as always!
=====
Jim Turner, VMCE
Master Technologist & BURA Evangelist
Hewlett Packard Enterprise

foggy
Veeam Software
Posts: 17434
Liked: 1447 times
Joined: Jul 11, 2011 10:22 am
Full Name: Alexander Fogelson
Contact:

Re: Poor synthetic full performance with StoreOnce?

Post by foggy » Oct 02, 2017 2:33 pm

Hi Jim, basically it should be faster, indeed. However, we've seen a similar case recently, where metadata processing issues led to the same performance decrease. If would be extremely helpful if you could open a case with Veeam support and provide logs for investigation. Thanks!

jjacobs1
Lurker
Posts: 2
Liked: never
Joined: Jun 02, 2017 2:31 pm
Full Name: Joshua Jacobs
Contact:

Re: Poor synthetic full performance with StoreOnce?

Post by jjacobs1 » Oct 13, 2017 2:29 pm

Hi Foggy, we have been having StoreOnce problems for the past month. Wondering if we have reached a threshold of metadata. It was working fine for months and then stopped. We have an ongoing Veeam case (#02319002).
Seems like the StoreOnce Plugin is timing out.

foggy
Veeam Software
Posts: 17434
Liked: 1447 times
Joined: Jul 11, 2011 10:22 am
Full Name: Alexander Fogelson
Contact:

Re: Poor synthetic full performance with StoreOnce?

Post by foggy » Oct 13, 2017 2:40 pm

Hi Joshua, please continue investigating with the help of your support engineer, since it is not clear what sort of issues are you seeing.

Post Reply

Who is online

Users browsing this forum: Bing [Bot], DUOK and 19 guests