Availability for the Always-On Enterprise
Post Reply
mandeep.s
Service Provider
Posts: 26
Liked: 1 time
Joined: Oct 05, 2016 2:25 am
Full Name: Mandeep Singh
Location: New Zealand
Contact:

Previous full backup chain transformation failed

Post by mandeep.s » Feb 12, 2017 9:59 pm

Hi everyone,

M getting this error for one of the backup jobs " Previous full backup chain transformation failed Error: Not transformed OIB was not found"

The job is set to do an incremental backup everyday of the week with a synthetic full + transformation into rollbacks on Saturday.

Thanks

Mike Resseler
Veeam Software
Posts: 4641
Liked: 497 times
Joined: Feb 08, 2013 3:08 pm
Full Name: Mike Resseler
Location: Belgium
Contact:

Re: Previous full backup chain transformation failed

Post by Mike Resseler » Feb 13, 2017 6:39 am

Mandeep,

I would suggest to create a support case for this. Post the case ID here and keep us informed of how it goes.

Thanks
Mike

DGrinev
Veeam Software
Posts: 1165
Liked: 124 times
Joined: Dec 01, 2016 3:49 pm
Full Name: Dmitry Grinev
Location: St.Petersburg
Contact:

Re: Previous full backup chain transformation failed

Post by DGrinev » Feb 13, 2017 11:27 am

Hi Mandeep,

While you are waiting for the investigation by the support team, I would recommend you to perform Active Full run (to be sure that you have consistent full backup file).
Please include your support ID, otherwise this post will be removed by moderators.

Thanks!

lando_uk
Expert
Posts: 277
Liked: 20 times
Joined: Oct 17, 2013 10:02 am
Full Name: Mark
Location: UK
Contact:

Re: Previous full backup chain transformation failed

Post by lando_uk » Feb 13, 2017 2:51 pm

I've had this twice since updating to 9.5. - Just this weekend in fact. I have fixed with a active full on one job, and will fix the other tomorrow. Is this a bug or something we need to know about?

DGrinev
Veeam Software
Posts: 1165
Liked: 124 times
Joined: Dec 01, 2016 3:49 pm
Full Name: Dmitry Grinev
Location: St.Petersburg
Contact:

Re: Previous full backup chain transformation failed

Post by DGrinev » Feb 13, 2017 4:11 pm

Hi Mark,

This is not a bug. Broken backup chain can be result of a different error during the backup process.
New active full is starting new, separate backup chain without fixing your issue on a previously broken chain.

Do not hesitate to contact the support team for investigation of the original issue.

Thanks!

lando_uk
Expert
Posts: 277
Liked: 20 times
Joined: Oct 17, 2013 10:02 am
Full Name: Mark
Location: UK
Contact:

Re: Previous full backup chain transformation failed

Post by lando_uk » Feb 13, 2017 5:40 pm

There's another recent thread with the same error. Seems like a few people are experiencing this since upgrading to 9.5, is there an issue with some pre-9.5 files when transforming? I upgraded on 18th Jan and I only keep one month, so once I hit 18th Feb all my files will be created on 9.5 so hopefully I wont see this again.

Gostev
Veeam Software
Posts: 22770
Liked: 2798 times
Joined: Jan 01, 2006 1:01 am
Location: Baar, Switzerland
Contact:

Re: Previous full backup chain transformation failed

Post by Gostev » Feb 13, 2017 7:53 pm

There are currently no known issues, and definitely nothing wide-spread considering that 9.5 has been downloaded over 125000 times by now, which is why the only thing we can suggest is to have our devs investigate any such occurrences closely.

mandeep.s
Service Provider
Posts: 26
Liked: 1 time
Joined: Oct 05, 2016 2:25 am
Full Name: Mandeep Singh
Location: New Zealand
Contact:

Re: Previous full backup chain transformation failed

Post by mandeep.s » Feb 16, 2017 10:15 pm

Just did some more research and I found that the repository did not have enough space to create a new synthetic full; Just needed to clear enough space and it works now.

Sorry I did not raise a support case for it.

Mike Resseler
Veeam Software
Posts: 4641
Liked: 497 times
Joined: Feb 08, 2013 3:08 pm
Full Name: Mike Resseler
Location: Belgium
Contact:

Re: Previous full backup chain transformation failed

Post by Mike Resseler » Feb 17, 2017 5:39 am

You still can if you want to :-)

nosaj
Lurker
Posts: 2
Liked: never
Joined: Feb 28, 2017 5:34 pm
Contact:

Re: Previous full backup chain transformation failed

Post by nosaj » Feb 28, 2017 5:43 pm

I've had this twice since updating to 9.5. - Just this weekend in fact. I have fixed with a active full on one job, and will fix the other tomorrow. Is this a bug or something we need to know about?
Just registered to support this claim - actually found this thread by googling: Previous full backup chain transformation failed Error: Not transformed OIB was not found. CreationTime

This was not an issue in 9.0, and cropped up the night after we upgraded to 9.5 Update 1, which is the first time this job ran post-upgrade.

There are over 3 TB free in the repo, and I'm running an Active Full now. If that doesn't work, I'll open a support case.

Mike Resseler
Veeam Software
Posts: 4641
Liked: 497 times
Joined: Feb 08, 2013 3:08 pm
Full Name: Mike Resseler
Location: Belgium
Contact:

Re: Previous full backup chain transformation failed

Post by Mike Resseler » Mar 03, 2017 7:43 am

Hi Nosaj,

As Gostev above stated. As long as there are no support calls, our DEVs won't be able to investigate so... :-)

nosaj
Lurker
Posts: 2
Liked: never
Joined: Feb 28, 2017 5:34 pm
Contact:

Re: Previous full backup chain transformation failed

Post by nosaj » Mar 09, 2017 7:23 pm

Hey Mike,

Good point. Just spoke with someone at Veeam as I registered an account recently, going to work through that channel and provide additional feedback.

The one unknown is if backups prior to that date broke completely, or only those that failed while the error was present. Not a huge deal for us as our retention period is lower, but good for other customers to be aware of.

Either way, we'll know more soonish.

Thanks!

Mike Resseler
Veeam Software
Posts: 4641
Liked: 497 times
Joined: Feb 08, 2013 3:08 pm
Full Name: Mike Resseler
Location: Belgium
Contact:

Re: Previous full backup chain transformation failed

Post by Mike Resseler » Mar 13, 2017 6:51 am

Hi Nosaj,

Do you have a support case ID for it? Please post it here and the follow-up also! Then we will all know soonish :-)

Post Reply

Who is online

Users browsing this forum: Bing [Bot], david.tosoff, Google [Bot] and 17 guests