Comprehensive data protection for all workloads
Post Reply
deebsr
Influencer
Posts: 17
Liked: never
Joined: May 25, 2009 3:10 pm
Full Name: Shaun Deeb
Location: Vancouver
Contact:

Probelem with installation

Post by deebsr »

Hello,

I'm trying to get the trial version installed ( v3.01 ) so that I can take a look at this product a little more closer.
Problem is that I keep getting a blue screen when ever the install finishes ( so far not a good evaluation ). I've tried this install on numerous machines ( Windows XP SP2 & Windows 2003 ) and get the same results.
Just wondering if anyone else had similar problems and has a solution?


Thanks for your help

Gostev
SVP, Product Management
Posts: 26877
Liked: 4356 times
Joined: Jan 01, 2006 1:01 am
Location: Baar, Switzerland
Contact:

Re: Probelem with installation

Post by Gostev »

Hello Shaun, as you can see from these forums, we had zero reports about Veeam Backup causing BSOD for all the time since version 1.0. Thus, if it really happens on multiple computers, then I would suggested that this is caused by some 3rd party application installed on these computer.

What exactly BSOD is saying in its first lines?
If you are running the product on a VM, can you send us BSOD screenshot?
Does it happen on clean Windows OS install w/out any 3rd party applications?

Also, can you send crash dump file at support@veeam.com?

Thank you.

deebsr
Influencer
Posts: 17
Liked: never
Joined: May 25, 2009 3:10 pm
Full Name: Shaun Deeb
Location: Vancouver
Contact:

Re: Probelem with installation

Post by deebsr »

just an FYI....I've been working with Veeam support regarding this issue.

There seems to be an issue with the version of SQL Express 2005 that comes with the Veeam B&R install and Windows XP. Even downloading the latest version of SQL Express 2005 SP3 from microsoft and installing it first causes the issue.

I had to install an older version ( SP1 in my case ) and install before running the installation.

I'm not sure if not having the latest version of SQL will cause any problems within Veeam or not.

Gostev
SVP, Product Management
Posts: 26877
Liked: 4356 times
Joined: Jan 01, 2006 1:01 am
Location: Baar, Switzerland
Contact:

Re: Probelem with installation

Post by Gostev »

Shaun, thanks for the update, sounds like it is known problem indeed: http://blog.deploymentengineering.com/2 ... setup.html
Most likely other Veeam customers did not run into this issue before because we only updated redistributable SQL 2005 to SP3 with Veeam Backup 3.0 (2 monthes ago), and because most people install Veeam Backup on server OS and not on XP. Anyway, glad we know about this issue now!

Gostev
SVP, Product Management
Posts: 26877
Liked: 4356 times
Joined: Jan 01, 2006 1:01 am
Location: Baar, Switzerland
Contact:

Re: Probelem with installation

Post by Gostev »

And no, not having the latest SQL should not cause any problems.

I will double-check with QC what Windows XP service pack level have they tested current Veeam Backup with, since I've just got an information that we have not observed similar issues during the testing cycle. But may be they tested on Windows XP SP3, no sure - will check.

Post Reply

Who is online

Users browsing this forum: aelita, Google [Bot] and 30 guests