Comprehensive data protection for all workloads
Post Reply
konabi
Novice
Posts: 6
Liked: never
Joined: Jan 05, 2010 2:35 pm
Contact:

Problems with File Level Restore

Post by konabi » Jan 08, 2010 9:34 am

I want to restore some files from my backup so Iam using File Level Restore Wizard.
After Live CD is started it stays with Message "Please wait while-level restore engine is starting"
Nothing more is happen, no Browser is opening.

What can I do?

Thanks for help

Sven

Gostev
SVP, Product Management
Posts: 24674
Liked: 3475 times
Joined: Jan 01, 2006 1:01 am
Location: Baar, Switzerland
Contact:

Re: Problems with File Level Restore

Post by Gostev » Jan 08, 2010 11:09 am

Sven, this means you do not have DHCP installed in your environment. I recommend that you upgrade to Veeam Backup 4.1, as its FLR does not require DHCP to be present to work.

konabi
Novice
Posts: 6
Liked: never
Joined: Jan 05, 2010 2:35 pm
Contact:

Re: Problems with File Level Restore

Post by konabi » Jan 08, 2010 12:33 pm

Thanks for the fast replay.

I already using Veeam Backup 4.1.
I also having a DHCP Server in my enviroment.

But the VM shows me the IP 192.168.58.128.
But I am on Subnet 192.168.255.0

But no browser is opening.
Something else I can do?

Gostev
SVP, Product Management
Posts: 24674
Liked: 3475 times
Joined: Jan 01, 2006 1:01 am
Location: Baar, Switzerland
Contact:

Re: Problems with File Level Restore

Post by Gostev » Jan 08, 2010 1:11 pm

VM is behind NAT provided by VMware Player, so this is normal for it to have different address. Please contact our support for further troubleshooting.

Vitaliy S.
Product Manager
Posts: 22876
Liked: 1541 times
Joined: Mar 30, 2009 9:13 am
Full Name: Vitaliy Safarov
Contact:

Re: Problems with File Level Restore

Post by Vitaliy S. » Jan 08, 2010 3:02 pm

Sven,

I would also check that you have 22222 port opened at Veeam Backup server

Kroll.Fabian
Lurker
Posts: 2
Liked: never
Joined: Jan 13, 2010 1:02 pm
Contact:

Re: Problems with File Level Restore

Post by Kroll.Fabian » Jan 13, 2010 5:30 pm

I do have the same problem.
Windows 2008 Server Std. 64 Bit; Latest player version; Veeam Backup 4.1
Did you find a solution?

Vitaliy S.
Product Manager
Posts: 22876
Liked: 1541 times
Joined: Mar 30, 2009 9:13 am
Full Name: Vitaliy Safarov
Contact:

Re: Problems with File Level Restore

Post by Vitaliy S. » Jan 13, 2010 5:39 pm

Hello Kroll,

From your post I see that you're using VMware Player 3.0 (which is the latest version), however Veeam Backup and Replication supports 2.5 version only, please check the release notes. As soon as you install 2.5 version of VMware Player you should be ok in restoring individual guest fles from your VM.

Thank you!

Kroll.Fabian
Lurker
Posts: 2
Liked: never
Joined: Jan 13, 2010 1:02 pm
Contact:

Re: Problems with File Level Restore

Post by Kroll.Fabian » Jan 13, 2010 6:14 pm

I downgraded the player version; swiched off windows firewall
it is working now ... :wink:

Post Reply

Who is online

Users browsing this forum: Shestakov, stewsie, tcranger, vipthomps and 82 guests