Comprehensive data protection for all workloads
Locked
paaglo
Novice
Posts: 4
Liked: 2 times
Joined: Aug 22, 2011 5:36 am
Full Name: Paal Glorvigen
Contact:

Question about creating a test environment from backup

Post by paaglo » Aug 22, 2011 6:01 am

We`ve got an issue with creating a test environment from backup.
Our environment consists of about 130 VM`s and Veeam takes good care of all of them (backup of all VM`s every day/night).
But we`ve tried to make an test environment with some of the VM`s, to test a new patch and see if this patch do some good or bad with our production environment.

So we created a new "backup" disk in Veeam and backed up all the VM`s we needed for this test to the new "backup" disk (backup once). Our ordinary backup of this VM`s are still scheduled and running fine at the scheduled time.
Then we created a new surebackup job with the VM`s from our new "backup" disk.
Then we start the surebackup job, and everything works just fine. The surebackup job runs for a few days without any problems.
But if/when we turn the surebackup job off (turn our new test environment down) and wait for a while, and then power up our test environment again, the surebackup job stops when our ordinary, scheduled backup begins.
And this lookes like it`s because the surebackup job always starts with the latest backup, and not the backup we intended to use (the ones from our new "backup" disk).

Is this "by design", or is it something we have done wrong?

Regards,
Paal G.
Regards,
Paal

Gostev
SVP, Product Management
Posts: 24787
Liked: 3518 times
Joined: Jan 01, 2006 1:01 am
Location: Baar, Switzerland
Contact:

Re: Question about creating a test environment from backup

Post by Gostev » Aug 22, 2011 8:33 am

The same issue is discussed in the adjacent topic > Questions about SureBackup, DCs and Exchange
Kindly please search the forum before creating new topic.
The thread is locked as duplicate.

Locked

Who is online

Users browsing this forum: Google [Bot] and 26 guests