Comprehensive data protection for all workloads
Post Reply
JTBRAY
Novice
Posts: 9
Liked: never
Joined: Feb 15, 2011 1:39 pm
Full Name: John Bray
Contact:

Relication tresspassing LUNS

Post by JTBRAY » Feb 15, 2011 1:44 pm

We are having an issue where luns on our EMC san are being tresspassed while vm's are bing replicated over the wan. Has anyone experienced this and if so what may be causing the issue?

Alexey D.

Re: Relication tresspassing LUNS

Post by Alexey D. » Feb 15, 2011 2:40 pm

Hello John,

I'm not sure I can understand your message. What is exactly going on and which is the impact - could you elaborate, please?

nickf
Influencer
Posts: 19
Liked: never
Joined: Jun 22, 2010 3:11 pm
Full Name: Nick Ferrar
Contact:

Re: Relication tresspassing LUNS

Post by nickf » Feb 15, 2011 4:03 pm

Sounds to me like your ESX/Clariion (assuming it's a Clariion) pathing isn't set up right. What version of ESX, Clariion Flare and Powerpath (if any) are you running and what failover mode is the ESX host registered at on the SAN?
If you do it incorrectly you can cause LUNs to bounce between SPs (trespassing) depending on how the I/O is sent to them. It's not something caused by Veeam but Veeam could appear to trigger it as it will cause a lot of I/O and it's generally only under high I/O load you'll trigger the problem.

JTBRAY
Novice
Posts: 9
Liked: never
Joined: Feb 15, 2011 1:39 pm
Full Name: John Bray
Contact:

Re: Relication tresspassing LUNS

Post by JTBRAY » Feb 15, 2011 4:47 pm

I will check on all that and let you know, thanks for the info.

JTBRAY
Novice
Posts: 9
Liked: never
Joined: Feb 15, 2011 1:39 pm
Full Name: John Bray
Contact:

Re: Relication tresspassing LUNS

Post by JTBRAY » Feb 15, 2011 5:00 pm

Versions are below:

Clariion flare = 04.29.005.006
ESXi 4.1
Powerpath\VE 5.4 SP1

nickf
Influencer
Posts: 19
Liked: never
Joined: Jun 22, 2010 3:11 pm
Full Name: Nick Ferrar
Contact:

Re: Relication tresspassing LUNS

Post by nickf » Feb 16, 2011 4:21 pm

Strange, PowerPath/VE should be handling it all and preventing LUN/path thrashing. Are the hosts registered using failovermode 4 on the Clariion? Also worth checking that the LUNs on the Clariion aren't configured to be auto-assigned (it should be up to PowerPath to control which SP owns the LUN not the SAN), not sure it would cause what you're seeing though.

Post Reply

Who is online

Users browsing this forum: Coldfirex and 28 guests