Comprehensive data protection for all workloads
Post Reply
jreid
Influencer
Posts: 10
Liked: never
Joined: Aug 27, 2009 3:33 pm
Full Name: Jason Reid
Contact:

Replication job fails with InvalidDatastoreFault

Post by jreid »

We are trying to replicate between two VMware environments but the job fails with the following error...

Completing current object backup process
InvalidDatastoreFault: Invalid datastore format '[HIVEDR-LBBG0]
VeeamBackup/Lon04(vm-143)/Lon04.vmx'.

The source is a vSphere 4.0 environment and the target is a ESX3.5 environment.
Have tested this in a lab and it works fine???

Any ideas.

Many thanks

Jason

Gostev
SVP, Product Management
Posts: 26684
Liked: 4269 times
Joined: Jan 01, 2006 1:01 am
Location: Baar, Switzerland
Contact:

Re: Replication job fails with InvalidDatastoreFault

Post by Gostev »

Jason, can you please shoot full logs from Help | Support information to support@veeam.com for investigation? I have not seen such issue reported before.

Gostev
SVP, Product Management
Posts: 26684
Liked: 4269 times
Joined: Jan 01, 2006 1:01 am
Location: Baar, Switzerland
Contact:

Re: Replication job fails with InvalidDatastoreFault

Post by Gostev »

Jason, on a second thought I think I know what the issue is - you are replicating down from ESX4 to ESX3.5 and this is not supported due to different virtual hardware versions. ESX3.5 is simply unaware and thus cannot handle VMs of the latest hardware version (created on ESX4). Replication in another direction should work fine though.

jreid
Influencer
Posts: 10
Liked: never
Joined: Aug 27, 2009 3:33 pm
Full Name: Jason Reid
Contact:

Re: Replication job fails with InvalidDatastoreFault

Post by jreid »

No problem, thanks for the reply.
Two thinsg for reference.
First is I got it worng it was in fact esx3.5 to esx3.5.
Second on the second pass it worked so looks like its not an issue now :-)

Many thanks

Jason

Post Reply

Who is online

Users browsing this forum: No registered users and 63 guests