Comprehensive data protection for all workloads
Post Reply
roban
Novice
Posts: 3
Liked: never
Joined: Nov 16, 2011 2:48 pm
Full Name: robert

Replication Only Issues

Post by roban »

We have been experiencing severely slow speeds on our replication jobs. The Veeam software (version 5.0.2) is running on a physical box in the same building and on the same network (1GB) as the ESXi (4.1.0) hosts . Our backup jobs seem to be running fine (in network mode) and utilizing all resources on the box as expected. Processor, memory and network all seem within modest limits. However, when replication jobs are run the network portion of these resources drops to less than 1%. Making for an extremely slow replication on a 400GB VM. We are currently working with Veaam support on this but so far no resolution has been reached. Any insight into this problem would be greatly appreciated.

Cheers

Gostev
SVP, Product Management
Posts: 28649
Liked: 5179 times
Joined: Jan 01, 2006 1:01 am
Location: Baar, Switzerland
Contact:

Re: Replication Only Issues

Post by Gostev »

What host are you replicating to?

roban
Novice
Posts: 3
Liked: never
Joined: Nov 16, 2011 2:48 pm
Full Name: robert

Re: Replication Only Issues

Post by roban »

We are replicating from Host1 to Host2, both physical machines located next to one another, running ESXi 4.1.0 on the same network . The Veeam box is also physical and sits not too far from the hosts machines.

Vitaliy S.
Product Manager
Posts: 25112
Liked: 2153 times
Joined: Mar 30, 2009 9:13 am
Full Name: Vitaliy Safarov
Contact:

Re: Replication Only Issues

Post by Vitaliy S. »

Well that explains, ESXi hosts are considered to be worse replication targets than full blown ESX hosts. See this topic for more details > replication and ESXi

Since Veeam V&R v6 is around the corner, which has new a replication engine that improves replication to ESXi hosts dramatically, I would suggest to wait and see how it works for you with v6.

roban
Novice
Posts: 3
Liked: never
Joined: Nov 16, 2011 2:48 pm
Full Name: robert

Re: Replication Only Issues

Post by roban »

I suppose that might account for some aspects of our problem. However, we are mostly trying to account for why the replication jobs had run like this quite well for many months in that past, so that we may continue to use these jobs in our current environment. We also are trying to investigate as to why our backup jobs don't seem to show any of the symptoms found in this problem. Open to any solutions that might account for this.

Cheers

Gostev
SVP, Product Management
Posts: 28649
Liked: 5179 times
Joined: Jan 01, 2006 1:01 am
Location: Baar, Switzerland
Contact:

Re: Replication Only Issues

Post by Gostev »

ESXi is not an efficient target for v5, so it is expected that backup jobs are running much faster.
Did you possibly move from ESX to ESXi recently, doing this definitely drops replication job performance.

Post Reply

Who is online

Users browsing this forum: Bing [Bot] and 24 guests