Comprehensive data protection for all workloads
Post Reply
wolfgang.taitl
Novice
Posts: 7
Liked: never
Joined: Apr 21, 2010 3:21 pm
Contact:

Replication over WAN failed

Post by wolfgang.taitl » Jun 02, 2010 7:29 pm

Hello!

We have a small installation: A single ESX 4 U1 host that hosts 3 VMs (including the Veeam XP machine). I want to replicate one of them (Windows SBS) over WAN to a remote host. We have just about 1Mbit upload to the remote Host. I already applied the tipps to reduce to amount of data to be replicated. Nevertheless it lasts very long. And because of this I had replication jobs failed before finishing their work.

Now the problem is, that the remote replication jobs dosn't work any more. The error message is: "Searching for last successful backup Job has failed unexpectedly". There is also a "local" job, that replicates from one vmfs-voloume to the second. this job works fine.

Any ideas? Do I need to do a initial replication to get it back to work?

thanks in advanced!

regards
wolfgang

Vitaliy S.
Product Manager
Posts: 22777
Liked: 1526 times
Joined: Mar 30, 2009 9:13 am
Full Name: Vitaliy Safarov
Contact:

Re: Replication over WAN failed

Post by Vitaliy S. » Jun 02, 2010 7:36 pm

Hello Wolfgang,

It sounds like the link is not very reliable, and the job fails due to connectivity issues. Have you tried doing replica seeding first and then running just incremental job runs? It might help you with such a slow link, as only changed blocks will be transmitted.

Additionaly, I would try to transfer any big file from your source ESX host to the DR one and see how it works regarding your connection link.

Thanks!

wolfgang.taitl
Novice
Posts: 7
Liked: never
Joined: Apr 21, 2010 3:21 pm
Contact:

Re: Replication over WAN failed

Post by wolfgang.taitl » Jun 02, 2010 7:46 pm

Am I that wrong? I thought the replication just sends the blocks that changed after the last run?

The link is slow but I think its not that bad. I had jobs running successfull needing days. But I will try to copy big files. Accoring to the error-log no data were transferd before the error occurrd. And it lasts 4 hour before the error occurred.

thanks!

Vitaliy S.
Product Manager
Posts: 22777
Liked: 1526 times
Joined: Mar 30, 2009 9:13 am
Full Name: Vitaliy Safarov
Contact:

Re: Replication over WAN failed

Post by Vitaliy S. » Jun 02, 2010 7:58 pm

You're not wrong, I've just thought you hadn't had any successfull full runs before. You're correct, replication jobs just sends changed blocks since its previous job run. And the traffic shouldn't be that big if you're using VMware CBT for your VMs.

Post Reply

Who is online

Users browsing this forum: Bing [Bot] and 31 guests