Comprehensive data protection for all workloads
Post Reply
EdNewman
Influencer
Posts: 14
Liked: never
Joined: Jan 15, 2018 4:24 pm
Full Name: Ed Newman
Contact:

Replication re-ip not working

Post by EdNewman » Jul 17, 2018 2:53 pm

Hi all, we are trying to setup a replication job with a single IP that needs a specific new IP when we run a fail over. I'm a little confused as how to setup the re-ip.

I need to change the IP from 10.2.36.46 to 10.3.1.11 so I have added the following re-ip rule:
Source VM
IP address 10.2.36.46
Subnet mask: 255.255.255.0 (****** is this correct, or should it be 255.255.255.255 for a single IP rule?)
Target VM
IP Address: 10.3.1.11
Subnet mask: 255.255.255.0
Default gateway: 10.3.1.1
Preferred DNS server: 10.3.1.10

When we run the fail over the job completes with a warning and the IP address has not changed. Any ideas?
The warning is: Warning vdmount::CVmdkMounter::Mount: step = 1, error = 183: 000000b7

Thanks in advance!
Ed.

PTide
Product Manager
Posts: 5349
Liked: 471 times
Joined: May 19, 2015 1:46 pm
Contact:

Re: Replication re-ip not working

Post by PTide » Jul 17, 2018 3:36 pm

Hi,

Unless the original VM has 255.255.255.255 mask, the ReIP rule won't kick in as it looks for VMs matching the table. In other words, "Source" part has to match whatever mask settings you have on the VM that is a subject for ReIP.

Please check this article for details.

Thanks

EdNewman
Influencer
Posts: 14
Liked: never
Joined: Jan 15, 2018 4:24 pm
Full Name: Ed Newman
Contact:

Re: Replication re-ip not working

Post by EdNewman » Jul 17, 2018 3:41 pm

Thanks, that's what I thought, in that case it should work as per the details I put in as this matches the "live" machine:
IP address 10.2.36.46
Subnet mask: 255.255.255.0

PTide
Product Manager
Posts: 5349
Liked: 471 times
Joined: May 19, 2015 1:46 pm
Contact:

Re: Replication re-ip not working

Post by PTide » Jul 17, 2018 4:01 pm

Judging by the error, something went wrong during a mount process of the replica disks to the VBR server. Please contact our support team directly so they can investigate and post your case ID.

Thanks

EdNewman
Influencer
Posts: 14
Liked: never
Joined: Jan 15, 2018 4:24 pm
Full Name: Ed Newman
Contact:

Re: Replication re-ip not working

Post by EdNewman » Jul 19, 2018 9:40 am

Case raised:

Case # 03106525

Post Reply

Who is online

Users browsing this forum: Bing [Bot], Gostev and 63 guests