Comprehensive data protection for all workloads
Post Reply
bqDelubac
Novice
Posts: 7
Liked: 1 time
Joined: Oct 24, 2017 9:24 am
Contact:

Requirements errors when trying to upgrade Veeam Enterprise Manager to Update 4

Post by bqDelubac » May 13, 2019 8:16 am

Hello,

I have an issue when I try to upgrade my server (with Veeam B&R + Veeam Enterprise Manager) to 9.5 upgrade 4 (from Update 3 9.5.0.1922) .

I can't install the requirement : (Install or RE-run Don't solve the problem.)

Image

Do you have this problem ?

Regards

DGrinev
Veeam Software
Posts: 1689
Liked: 211 times
Joined: Dec 01, 2016 3:49 pm
Full Name: Dmitry Grinev
Location: St.Petersburg
Contact:

Re: Requirements errors when trying to upgrade Veeam Enterprise Manager to Update 4

Post by DGrinev » May 13, 2019 10:20 am

Hi,

Please contact the support team and let them take a look, it's hard to troubleshoot through the forum.
Also, share the case ID here for reference. Thanks!

Post Reply

Who is online

Users browsing this forum: Baidu [Spider], sherzig and 32 guests