Comprehensive data protection for all workloads
Post Reply
snowmizer
Enthusiast
Posts: 26
Liked: never
Joined: May 02, 2011 8:35 pm
Contact:

Restore Points Aren't Showing In Enterprise Manger

Post by snowmizer » Feb 08, 2012 4:23 pm

I am working with the file restore option from the Enterprise Manager console so I can restore to the original location. When I select the VM I want to restore from in the "Files" tab I only see one restore point for the VM (from Monday's backup) even though the backup ran successfully last night and there is also a restore point from 2/6. Last night's backup ran the rollup process so when I look at the backup I see the following:

2/7 Tuesday Full
2/6 Monday Rollback
2/5 Sunday Rollback

If I try to run the restore from the "Backup and Replication" console I see all restore points. I am also able to select a restore point other than the latest (e.g. 2/5) and restore a file from that point.

Why isn't my Enterprise Manager console showing all restore points for this backup? Enterprise Manager shows all backups ran.

snowmizer
Enthusiast
Posts: 26
Liked: never
Joined: May 02, 2011 8:35 pm
Contact:

Re: Restore Points Aren't Showing In Enterprise Manger

Post by snowmizer » Feb 08, 2012 4:38 pm

Looking at this further it seems to have something to do with my synthetic full schedule. I have my jobs set up as follows:

Keep 3 restore points
"Incremental"
Enable synthetic full is checked
Create synthetic fulls on Tue, Thu, Sat
Transform previous full backup chains into rollbacks is checked

In this scenario it looks like the "Full" backup restore point isn't showing up and the most recent rollback file is the only restore point available.

Do I have something configured wrong? Am I mis-understanding how incrementals, synthetic fulls and rollbacks should be used?

Thanks.

Vitaliy S.
Product Manager
Posts: 23007
Liked: 1560 times
Joined: Mar 30, 2009 9:13 am
Full Name: Vitaliy Safarov
Contact:

Re: Restore Points Aren't Showing In Enterprise Manger

Post by Vitaliy S. » Feb 08, 2012 9:49 pm

You should be able to see the same amount of restore points in both views - backup console and Enterprise Manager, not sure why it doesn 't happen for you now. Please contact our support team to investigate this issue further.

kevinnaughton
Enthusiast
Posts: 56
Liked: 3 times
Joined: Jun 05, 2012 4:02 pm
Full Name: Kevin Naughton
Contact:

Re: Restore Points Aren't Showing In Enterprise Manger

Post by kevinnaughton » Oct 01, 2012 1:29 pm

I am seeing the exact same behavior and will open a support ticket. Just wondering if there was an update to this.

foggy
Veeam Software
Posts: 18288
Liked: 1568 times
Joined: Jul 11, 2011 10:22 am
Full Name: Alexander Fogelson
Contact:

Re: Restore Points Aren't Showing In Enterprise Manger

Post by foggy » Oct 01, 2012 1:38 pm

No resolution in OP's support case, so you'd better open a new one for your own investigation. Thanks.

kevinnaughton
Enthusiast
Posts: 56
Liked: 3 times
Joined: Jun 05, 2012 4:02 pm
Full Name: Kevin Naughton
Contact:

Re: Restore Points Aren't Showing In Enterprise Manger

Post by kevinnaughton » Oct 01, 2012 1:58 pm

foggy wrote:No resolution in OP's support case, so you'd better open a new one for your own investigation. Thanks.
Done. Case 5218620

Image

Image

Gostev
SVP, Product Management
Posts: 24812
Liked: 3572 times
Joined: Jan 01, 2006 1:01 am
Location: Baar, Switzerland
Contact:

Re: Restore Points Aren't Showing In Enterprise Manger

Post by Gostev » Oct 01, 2012 10:16 pm

This looks like exactly identical outputs to me? Or am I missing something?

kevinnaughton
Enthusiast
Posts: 56
Liked: 3 times
Joined: Jun 05, 2012 4:02 pm
Full Name: Kevin Naughton
Contact:

Re: Restore Points Aren't Showing In Enterprise Manger

Post by kevinnaughton » Oct 02, 2012 1:31 pm

The top image shows a FULL on 9/28 and the preceding week's worth of roll back files. The bottom image shows a FULL on 9/21 and the following week's incrementals. The top image from B&R is correct. The bottom image is from Enterprise Manager.

foggy
Veeam Software
Posts: 18288
Liked: 1568 times
Joined: Jul 11, 2011 10:22 am
Full Name: Alexander Fogelson
Contact:

Re: Restore Points Aren't Showing In Enterprise Manger

Post by foggy » Oct 02, 2012 1:41 pm

So looks like the last full and transformation to rollbacks aren't reflected in Enterprise Manager. What if you try to force catalog replication process for this backup server?

kevinnaughton
Enthusiast
Posts: 56
Liked: 3 times
Joined: Jun 05, 2012 4:02 pm
Full Name: Kevin Naughton
Contact:

Re: Restore Points Aren't Showing In Enterprise Manger

Post by kevinnaughton » Oct 03, 2012 6:41 pm

If you mean manually kick off a collection, tried that with no change. Support is having me rename and recreate the VBRcatalog. Just waiting for confirmation from them that I won't lose my historical indexing if I do that.

Post Reply

Who is online

Users browsing this forum: Alexander S., Google [Bot], iafifi and 55 guests