Comprehensive data protection for all workloads
Post Reply
Tommi
Enthusiast
Posts: 49
Liked: never
Joined: Sep 23, 2010 12:12 pm
Full Name: Tommi Wassini
Contact:

Restored server2003 first boot allways in safe mode ?

Post by Tommi »

hi there.

got a question.

when i fully restore a Windows 2003 server,, first boot is allways in safe mode, then it reboots and boots up normally.
so the restore is succesful, but a very strange first boot..

i dont know if it have anything to do with the application aware backup funktion or something.

problem is that when i make a surebackup,,, it takes ALOT of time bcos the server have to boot 2 times first...

any advice to prevent this from happening??
cheers
'Tommi

Vitaliy S.
Product Manager
Posts: 24243
Liked: 1859 times
Joined: Mar 30, 2009 9:13 am
Full Name: Vitaliy Safarov
Contact:

Re: Restored server2003 first boot allways in safe mode ?

Post by Vitaliy S. »

Hello Tommi,

This is an expected bahaviour assuming that you're referring to a DC VM. Non-authoritative restore of domain controller (which Veeam performs by default) requires booting it in directory services restore mode before performing actual restore, which is what our application-aware processing logic performs automatically for you.

Thank you!

Tommi
Enthusiast
Posts: 49
Liked: never
Joined: Sep 23, 2010 12:12 pm
Full Name: Tommi Wassini
Contact:

Re: Restored server2003 first boot allways in safe mode ?

Post by Tommi »

hi again.

ok great.. everytning is in order then.

thanks for fast reply

cheers
Tommi

satheesh
Enthusiast
Posts: 38
Liked: never
Joined: Jun 06, 2009 8:12 pm
Full Name: Satheesh Varadharajan
Contact:

Re: Restored server2003 first boot allways in safe mode ?

Post by satheesh »

Hi. I need to restore a SBS2008 server. I've restored it, but I always starts up in Safe Mode. What do I do? Any step by step instructions? HELP!
Satheesh.net

Gostev
SVP, Product Management
Posts: 26679
Liked: 4268 times
Joined: Jan 01, 2006 1:01 am
Location: Baar, Switzerland
Contact:

Re: Restored server2003 first boot allways in safe mode ?

Post by Gostev »

Hi. Try waiting for a few minutes, do not touch anything - it should reboot into normal mode automatically after performing VSS restore. Thanks.

Tommi
Enthusiast
Posts: 49
Liked: never
Joined: Sep 23, 2010 12:12 pm
Full Name: Tommi Wassini
Contact:

Re: Restored server2003 first boot allways in safe mode ?

Post by Tommi »

hi satheesh

yea like Gostev said,, it usaly works for me.. eventhough i have seen it fail,, but it is rare :)

cheers
Tommi

satheesh
Enthusiast
Posts: 38
Liked: never
Joined: Jun 06, 2009 8:12 pm
Full Name: Satheesh Varadharajan
Contact:

Re: Restored server2003 first boot allways in safe mode ?

Post by satheesh »

So I just power-on the VM and let it stay at the login screen? If I try to logon, it always gives me this error: There are currently no logon servers available to service the logon request.

I'll give it an hour an see what happens... :/
Satheesh.net

Gostev
SVP, Product Management
Posts: 26679
Liked: 4268 times
Joined: Jan 01, 2006 1:01 am
Location: Baar, Switzerland
Contact:

Re: Restored server2003 first boot allways in safe mode ?

Post by Gostev »

You should not be able to logon, as domain controller is in Active Directory services restore mode, which requires all corresponding services disabled. But if it does not reboot after a few minutes max, than something is not right. Please contact support for investigations. Frankly seeing issues with this functionality is quite unexpected, as it has been around for years now...

Post Reply

Who is online

Users browsing this forum: Bing [Bot], HugoHew, JRRW and 22 guests