Comprehensive data protection for all workloads
Post Reply
raytona
Lurker
Posts: 2
Liked: never
Joined: Aug 24, 2016 1:38 am
Full Name: Raymund Aytona
Contact:

Restoring Sharepoint Site

Post by raytona » Aug 24, 2016 2:26 am

Hi Veeam Team,
I'am currently conducting an Veeam Implementation on one of our clients. I have successfully backed up the sharepoint server with Application Aware enabled. I restore the entire VM to same host with different datastore and it was a success. And now our client wants to use the application level restore to restore the whole site, I used veeam explorer. But when we are restoring the site it stuck on 0% progress. after 5hrs it went 1% and estimate is 13Days and 17hrs and time is still going up. Where can we know the problem? The restore of the entire VM is about 30mins. The sharepoint admin created a new site with new port and we restore it to the new site and our target is the newsite:port. Is our procedure correct? Thanks veeam team support

foggy
Veeam Software
Posts: 18366
Liked: 1575 times
Joined: Jul 11, 2011 10:22 am
Full Name: Alexander Fogelson
Contact:

Re: Restoring Sharepoint Site

Post by foggy » Aug 24, 2016 11:13 am

Raymund, could you please describe the setup in a bit more detail? Are you restoring from the backup server itself or using a standalone Veeam B&R console? What server is specified as the mount server for repository, what kind of repository it is and where it is located?

Also please note that this is not a support forum, to get assistance from the support team, you need to open a case at https://cp.veeam.com. Thanks.

raytona
Lurker
Posts: 2
Liked: never
Joined: Aug 24, 2016 1:38 am
Full Name: Raymund Aytona
Contact:

Re: Restoring Sharepoint Site

Post by raytona » Aug 25, 2016 1:07 am

Hi foggy, thank you for your reply. btw yes we are restoring from the backup server. Our veeam server is physical. The mount server for the repository is the veeam server itself. The repository is a CIFS share from Dell DR6000. our proxy server is the veeam server. is there something wrong with my setup?

foggy
Veeam Software
Posts: 18366
Liked: 1575 times
Joined: Jul 11, 2011 10:22 am
Full Name: Alexander Fogelson
Contact:

Re: Restoring Sharepoint Site

Post by foggy » Aug 25, 2016 12:27 pm

Overall it looks good. Are you using Veeam B&R as a staging server as well? I'd try to restore from some other storage for a quick test, since this one is a dedupe appliance that also affects restore performance. Anyway, full restore log will tell what operations take most of the time, so contacting support is still recommended.

Post Reply

Who is online

Users browsing this forum: No registered users and 9 guests