Comprehensive data protection for all workloads
Post Reply
lillebi
Influencer
Posts: 18
Liked: never
Joined: Sep 28, 2009 11:31 am
Full Name: Brian Kristensen
Contact:

Scheduled backup do not start

Post by lillebi » Sep 28, 2009 11:38 am

In Veeam Backup 3.1 (using VCB Proxy) I have scheduled a backup job which starts every hour, but it will not start.
It is installed on a Windows Server 2003 R2 Enterprise Edition Service Pack 2.
Does anybody know why it won’t start?

Vitaliy S.
Product Manager
Posts: 23070
Liked: 1582 times
Joined: Mar 30, 2009 9:13 am
Full Name: Vitaliy Safarov
Contact:

Re: Scheduled backup do not start

Post by Vitaliy S. » Sep 28, 2009 11:57 am

Hello Brian,

Do you see any errors at the job's realtime statistics (or HTML report)? Can you please check which account is used to run Veeam Backup and FastSCP service? This account should be in the local admin group, also you can use the same account to run Veeam service as you run jobs manually.

Thank you.

lillebi
Influencer
Posts: 18
Liked: never
Joined: Sep 28, 2009 11:31 am
Full Name: Brian Kristensen
Contact:

Re: Scheduled backup do not start

Post by lillebi » Sep 28, 2009 1:09 pm

Hi vsafarov,

There are no errors in the realtime statistics.
The account is also in the local Administrators group.
The “Last result” column is showing Success and the “Next run” column never change.

Vitaliy S.
Product Manager
Posts: 23070
Liked: 1582 times
Joined: Mar 30, 2009 9:13 am
Full Name: Vitaliy Safarov
Contact:

Re: Scheduled backup do not start

Post by Vitaliy S. » Sep 28, 2009 1:15 pm

Brian,

Could you please send us all the logs to support@veeam.com from:

C:\Documents and Settings\<USER>\Local Settings\Application Data \Veeam\Backup

<USER> - the user that is stated as logon account at Veeam Backup and FastSCP service

lillebi
Influencer
Posts: 18
Liked: never
Joined: Sep 28, 2009 11:31 am
Full Name: Brian Kristensen
Contact:

Re: Scheduled backup do not start

Post by lillebi » Sep 29, 2009 9:57 am

I rebooted the VCB Proxy and now it works ?

Ben Milligan
Expert
Posts: 173
Liked: 40 times
Joined: Jan 01, 2006 1:01 am
Contact:

Re: Scheduled backup do not start

Post by Ben Milligan » Sep 29, 2009 12:18 pm

Brian;

Great to hear it is now working, perhaps the Veeam Backup service was not running previously?

Post Reply

Who is online

Users browsing this forum: Google [Bot] and 18 guests