Comprehensive data protection for all workloads
Post Reply
basictheprogram
Influencer
Posts: 10
Liked: 2 times
Joined: Mar 14, 2015 7:23 pm
Full Name: Bob Tanner
Contact:

[ID# 00831641] Scheduled jobs are not running

Post by basictheprogram » Mar 15, 2015 5:22 pm

Run the job automatically is checked.
Daily at this time 10:00 PM Everyday.
The Job Tool shows Next Run but the job does not run at the scheduled time.
The Report shows "Success" March 10th, nothing March 11th, nothing March 12th, then my manual run on the March 13th.

I added a testing job to run every 30 minutes.
Under the Last 24 hours > Success I see my Testing job running every 30 minutes until 4:00 AM when no more jobs are posted.
Looking at the backup repository the backup files also end at 4am (just wanted to confirm GUI wasn't misreporting)

I'm running Win 7 Pro 64-bit as VM under ESXi 5.5
I've tried restarting the Veeam services, scheduled jobs still do not happen
I've tried rebooting the VM, scheduled jobs still do not happen
The only work around I have found is to remove the job and recreate it

Any ideas on how to troubleshoot this problem further?

Thanks.

Shestakov
Veeam Software
Posts: 6658
Liked: 665 times
Joined: May 21, 2014 11:03 am
Full Name: Nikita Shestakov
Location: Prague
Contact:

Re: [ID# 00831641] Scheduled jobs are not running

Post by Shestakov » Mar 15, 2015 8:59 pm

Hello Bob!
Is it backup job? What was a duration of the successful runs?
Also if you are interested in double-checking if GUI wasn't misreporting, you can manually review logs in Menu>Help>Support information. In the wizard you can choose desired Jobs, VMs or VBR server.
Thanks!

v.eremin
Product Manager
Posts: 16342
Liked: 1344 times
Joined: Oct 26, 2012 3:28 pm
Full Name: Vladimir Eremin
Contact:

Re: [ID# 00831641] Scheduled jobs are not running

Post by v.eremin » Mar 16, 2015 8:09 am

The Job Tool shows Next Run but the job does not run at the scheduled time.
Did it sit and wait in "idle" state or didn't run at all? Is there any backup window specified?

basictheprogram
Influencer
Posts: 10
Liked: 2 times
Joined: Mar 14, 2015 7:23 pm
Full Name: Bob Tanner
Contact:

Re: [ID# 00831641] Scheduled jobs are not running

Post by basictheprogram » Mar 19, 2015 6:33 pm

Did not run at all.
There are no backup windows specified.

v.eremin
Product Manager
Posts: 16342
Liked: 1344 times
Joined: Oct 26, 2012 3:28 pm
Full Name: Vladimir Eremin
Contact:

Re: [ID# 00831641] Scheduled jobs are not running

Post by v.eremin » Mar 20, 2015 8:43 am

Was you support engineer able to find out the root cause of the described behaviour? Thanks.

rkovhaev
Veeam Software
Posts: 39
Liked: 21 times
Joined: May 17, 2010 6:49 pm
Full Name: Rustam
Location: hockey night in canada
Contact:

Re: [ID# 00831641] Scheduled jobs are not running

Post by rkovhaev » Mar 20, 2015 9:39 am

since it is windows7 vm, you might want to double check if sleep/hibernate is disabled

basictheprogram
Influencer
Posts: 10
Liked: 2 times
Joined: Mar 14, 2015 7:23 pm
Full Name: Bob Tanner
Contact:

Re: [ID# 00831641] Scheduled jobs are not running

Post by basictheprogram » Mar 20, 2015 6:43 pm

v.Eremin wrote:Was you support engineer able to find out the root cause of the described behaviour? Thanks.
We are working through some job re-creates and testing that new jobs run when scheduled. It's looking like it's -just- this particular job.

A new job set to run every 30 minutes runs as expected.
I created another job backing up (almost) all the same VM's as the job that fails to run. That worked.
I deleted the non-functional job.
Changed the time to run of the most recently created job and that works.

So it looks like just that job was bad.

basictheprogram
Influencer
Posts: 10
Liked: 2 times
Joined: Mar 14, 2015 7:23 pm
Full Name: Bob Tanner
Contact:

Re: [ID# 00831641] Scheduled jobs are not running

Post by basictheprogram » Mar 20, 2015 6:50 pm

rkovhaev wrote:since it is windows7 vm, you might want to double check if sleep/hibernate is disabled
Support engineer has be check the same settings.

Control Panel > Power Options > High performance Turn off the display: 10 minutes Put the computer to sleep: Never

basictheprogram
Influencer
Posts: 10
Liked: 2 times
Joined: Mar 14, 2015 7:23 pm
Full Name: Bob Tanner
Contact:

Re: [ID# 00831641] Scheduled jobs are not running

Post by basictheprogram » Mar 20, 2015 6:52 pm 2 people like this post

The "fix" (for me) was to delete the problematic job. Create a new job set with the same options as the problematic job. Not very elegant solution but it works for me.

v.eremin
Product Manager
Posts: 16342
Liked: 1344 times
Joined: Oct 26, 2012 3:28 pm
Full Name: Vladimir Eremin
Contact:

Re: [ID# 00831641] Scheduled jobs are not running

Post by v.eremin » Mar 23, 2015 8:18 am

Glad to hear that you're up and running now. If the issue re-occurs, don't hesitate to reach us. Thanks.

Post Reply

Who is online

Users browsing this forum: Baidu [Spider], Majestic-12 [Bot] and 22 guests