Comprehensive data protection for all workloads
Post Reply
davidhood
Influencer
Posts: 12
Liked: never
Joined: Apr 15, 2010 4:17 pm
Full Name: david hood
Contact:

Service Console Connections

Post by davidhood »

Hi,

I am a new user and I am looking for a bit of advice, regards ESX 4.0 and Veeam.

I am wanting to perform replication/backup etc and when i expand my esx servers in veeam I receive a prompt about service console connections. I have tried the root account to my servers, but I am assuming that as SSH is blocked by default for root this wont work (and i get an erro). I am wondering what people do in this instance.

Do they create another account (and if so what groups does it need to be a member of on the server?), and then then tick the box "non-root account options" and do it that way, or do they enable SSH for the root account in the ssh_config file?

Any hints or tips would be appreciated!

Thanks

Dave

Vitaliy S.
Product Manager
Posts: 24841
Liked: 2086 times
Joined: Mar 30, 2009 9:13 am
Full Name: Vitaliy Safarov
Contact:

Re: Service Console Connections

Post by Vitaliy S. »

Hello Dave,

Actually, you do not need to specify any ESX Server credentials in case you're running your backup jobs using vCenter Server connection. If you're using standalone ESX Server, your backup jobs will be running in agentless mode as it is with ESX(i) Server in place.

However, with service console credentials specified you would get much better performance while doing VM restores.

Also you may consider enabling root account on your ESX 4 Server by following these instructions:
http://www.veeam.com/forums/viewtopic.p ... 7819#p7819

Alternatively, If you are not allowed to use root account then you may use any non-root account and choose "elevete account to root" option in the SSH connection properties of the ESX Server.

Thanks!

davidhood
Influencer
Posts: 12
Liked: never
Joined: Apr 15, 2010 4:17 pm
Full Name: david hood
Contact:

Re: Service Console Connections

Post by davidhood »

Thanks for that Vitaliy! That has cleared it up.

Post Reply

Who is online

Users browsing this forum: Bing [Bot], Google [Bot] and 27 guests