SharePoint Explorer is unable to find content database

Availability for the Always-On Enterprise

Re: SharePoint Explorer is unable to find content database

Veeam Logoby Alexfriel » Thu Oct 06, 2016 8:18 am

We have 2 Sharepoint Servers 2010 that are pointing to 1 Sql Server 2008.
The first Sharepoint Servers works with restore of Sharepoint contents.
But if we try to restore Sharepoint contents on the second Sharepoint Server we receive the error message "SQL Server VM hosting the content database is missing".
We tried to put the reg-Key SPSToSQLMap and restart Veeam-Server but the workaround is not working for us.
In the string we put the fdqn like Name=Sharepointserver.domain.local,Data=Sqlserver.domain.local\Instance
We tried also with netbiosname.
Any idea? Is the syntax of the string properly right?
Thx
Alexfriel
Novice
 
Posts: 4
Liked: 2 times
Joined: Wed Oct 05, 2016 2:12 pm
Full Name: Alexander Friel

Re: SharePoint Explorer is unable to find content database

Veeam Logoby foggy » Thu Oct 06, 2016 10:58 am

Alexander, the syntax is not right. As it is described in the post right above yours, you need to create a SPSToSQLMap key and add values under it, each for every SharePoint server you're mapping. Each value should be named by the SharePoint server FQDN and contain 'SQL_Server\Instance' as value data.

Image
foggy
Veeam Software
 
Posts: 14741
Liked: 1079 times
Joined: Mon Jul 11, 2011 10:22 am
Full Name: Alexander Fogelson

Re: SharePoint Explorer is unable to find content database

Veeam Logoby Alexfriel » Thu Oct 06, 2016 12:41 pm 2 people like this post

Dear Alexander,

now it´s working. Thank you for the transparent answer.
I was not being able to see the forest for the trees :-)
Alexfriel
Novice
 
Posts: 4
Liked: 2 times
Joined: Wed Oct 05, 2016 2:12 pm
Full Name: Alexander Friel

Previous

Return to Veeam Backup & Replication



Who is online

Users browsing this forum: Bing [Bot], Majestic-12 [Bot] and 29 guests