Comprehensive data protection for all workloads
Post Reply
cdl007
Enthusiast
Posts: 27
Liked: 2 times
Joined: Jul 28, 2010 9:33 pm
Full Name: Chrsitophe D
Contact:

Slow Network performance ESXi 4.1

Post by cdl007 »

hi,

i know that veeam_backup_4.1.1.105 ESXi 4.1 is not supported but i'm currently testing (Configurations with vCenter Server 4.1 added to the Veeam console X64 Bits) backup Vms in NFS datastore from a NetApp Box and i see very poor network performance ever in the vApi mode or LAN mode. All the network devices are configured for 1 Gbits.

Each jobs in running state have throughput of 14 Mbs, as if there was abandwidth limitation for a job.

is this a known problem in this release of veeam/ESXi ?

Thanks

Christophe

Gostev
SVP, Product Management
Posts: 26706
Liked: 4277 times
Joined: Jan 01, 2006 1:01 am
Location: Baar, Switzerland
Contact:

Re: Slow Network performance ESXi 4.1

Post by Gostev »

Hello Christophe, this is expected speed for network backup of ESXi, and has to deal with ESXi management network throughtput limitations. You should use other processing modes for faster processing speed. Thank you!

cdl007
Enthusiast
Posts: 27
Liked: 2 times
Joined: Jul 28, 2010 9:33 pm
Full Name: Chrsitophe D
Contact:

Re: Slow Network performance ESXi 4.1

Post by cdl007 »

Anton,

is it correct to improve network throughput to setup Jumbo frames in this case ?

thanks

christophe

Gostev
SVP, Product Management
Posts: 26706
Liked: 4277 times
Joined: Jan 01, 2006 1:01 am
Location: Baar, Switzerland
Contact:

Re: Slow Network performance ESXi 4.1

Post by Gostev »

Christophe, I am not sure this would help, but you may try.

cdl007
Enthusiast
Posts: 27
Liked: 2 times
Joined: Jul 28, 2010 9:33 pm
Full Name: Chrsitophe D
Contact:

Re: Slow Network performance ESXi 4.1

Post by cdl007 »

Anton,

i just test with a new ESX 4.0 U2 box with same result, a litlle bit more throughput 25 MBs ....
is it a correct average value ?

christophe

Gostev
SVP, Product Management
Posts: 26706
Liked: 4277 times
Joined: Jan 01, 2006 1:01 am
Location: Baar, Switzerland
Contact:

Re: Slow Network performance ESXi 4.1

Post by Gostev »

That is much better than average.

Post Reply

Who is online

Users browsing this forum: No registered users and 34 guests