Comprehensive data protection for all workloads
Post Reply
broper
Lurker
Posts: 1
Liked: never
Joined: May 31, 2011 3:42 pm
Full Name: Bill
Contact:

Slow replication to DR from one server

Post by broper »

We are using Veeam 5.0 to replicate to DR after intial seeding is completed. The link between the two sites is a T1. Four of the five Vm's replicate fine with good processing rates. However, we have one VM (file server) that takes days to replicate. The processing rates barely reach over 1MB at times. We investigated the problematic server but see no issues. Has anyone else run into this problem or anyone have any recomendations?

Gostev
SVP, Product Management
Posts: 26683
Liked: 4268 times
Joined: Jan 01, 2006 1:01 am
Location: Baar, Switzerland
Contact:

Re: Slow replication to DR from one server

Post by Gostev »

Most likely cause is large number of changed blocks generated by this VM.

mattolan
Lurker
Posts: 1
Liked: never
Joined: May 18, 2011 2:13 pm
Full Name: Matthew
Contact:

Re: Slow replication to DR from one server

Post by mattolan »

did you figure this issue out? I am having the same type of issue but instead of a T1 I have a point to point wireless connection at 54MBPS and I also never see a data rate over 1MBPS

st0623
Technology Partner
Posts: 27
Liked: never
Joined: Jun 08, 2010 9:01 pm
Full Name: Steve Thompson
Contact:

Re: Slow replication to DR from one server

Post by st0623 »

mattolan wrote:Did you figure this issue out? I am having the same type of issue but instead of a T1 I have a point to point wireless connection at 54MBPS and I also never see a data rate over 1MBPS.
Matthew, did you mean your wireless connection is 54 Megabits per second and you only see 1 Megabit per second?

I'm with the HyperIP team at NetEx. You might have an issue with packet loss and latency.
Regards,
Steve Thompson
HyperIP team at NetEx Software
steve.thompson@netex.com
704.467.6749

Post Reply

Who is online

Users browsing this forum: Baidu [Spider], Bing [Bot] and 31 guests