SNMP settings not persistent since 9.5.0.802

Availability for the Always-On Enterprise

SNMP settings not persistent since 9.5.0.802

Veeam Logoby raphael@schitz.net » Tue Feb 14, 2017 11:56 am 1 person likes this post

Hi,

Since 9.5.0.802, my snmp settings are gone and most importantly not persistent.
Same for 9.5.0.823 on 2 different veeam setups.
Is there anyone that can test and confirm my issue?

Image
raphael@schitz.net
Enthusiast
 
Posts: 66
Liked: 2 times
Joined: Sat Jul 25, 2009 12:14 am

Re: SNMP settings not persistent since 9.5.0.902

Veeam Logoby foggy » Tue Feb 14, 2017 12:03 pm

Am I understanding right that you've performed an upgrade from Veeam B&R v9.0.0.902 to Veeam B&R v9.5.0.823 and lost the settings specified earlier?
foggy
Veeam Software
 
Posts: 14903
Liked: 1094 times
Joined: Mon Jul 11, 2011 10:22 am
Full Name: Alexander Fogelson

Re: SNMP settings not persistent since 9.5.0.802

Veeam Logoby raphael@schitz.net » Tue Feb 14, 2017 12:17 pm

nope, in 9.5.0.711 anything set there would last but since i upgraded in 802 (sorry for the 902) and then in 823 i lost the settings and anything i put in there will not survive when i open the window again.
raphael@schitz.net
Enthusiast
 
Posts: 66
Liked: 2 times
Joined: Sat Jul 25, 2009 12:14 am

Re: SNMP settings not persistent since 9.5.0.802

Veeam Logoby foggy » Tue Feb 14, 2017 5:11 pm

Checked with QC, known issue, will be addressed in the next updates. Thanks.
foggy
Veeam Software
 
Posts: 14903
Liked: 1094 times
Joined: Mon Jul 11, 2011 10:22 am
Full Name: Alexander Fogelson

Re: SNMP settings not persistent since 9.5.0.802

Veeam Logoby raphael@schitz.net » Tue Feb 14, 2017 5:35 pm

any workaround possible cause we need this?
raphael@schitz.net
Enthusiast
 
Posts: 66
Liked: 2 times
Joined: Sat Jul 25, 2009 12:14 am

Re: SNMP settings not persistent since 9.5.0.802

Veeam Logoby tsightler » Tue Feb 14, 2017 6:46 pm

Please contact support as I believe there is already a hotfix available for 9.5.0.823 to correct this issue.
tsightler
Veeam Software
 
Posts: 4801
Liked: 1759 times
Joined: Fri Jun 05, 2009 12:57 pm
Full Name: Tom Sightler

Re: SNMP settings not persistent since 9.5.0.802

Veeam Logoby raphael@schitz.net » Thu Feb 16, 2017 1:56 pm 1 person likes this post

The hotfix (obviously :D ) fixes the problem, thanks!
raphael@schitz.net
Enthusiast
 
Posts: 66
Liked: 2 times
Joined: Sat Jul 25, 2009 12:14 am

Re: SNMP settings not persistent since 9.5.0.802

Veeam Logoby Jneau » Fri Apr 07, 2017 12:53 pm

Hello, after installing a fresh installation of Veeam 9.5 update 1, snmp settings is not persitent. Reply update 1, not works...
Jneau
Novice
 
Posts: 4
Liked: never
Joined: Mon Jan 24, 2011 12:20 pm

Re: SNMP settings not persistent since 9.5.0.802

Veeam Logoby Mike Resseler » Sat Apr 08, 2017 6:07 am

Hi Jneau,

Please contact support as described above. Your support engineer should be able to help you

Mike
Mike Resseler
Veeam Software
 
Posts: 3287
Liked: 365 times
Joined: Fri Feb 08, 2013 3:08 pm
Location: Belgium, the land of the fries, the beer, the chocolate and the diamonds...
Full Name: Mike Resseler

Re: SNMP settings not persistent since 9.5.0.802

Veeam Logoby dellock6 » Thu Jun 01, 2017 2:54 pm 1 person likes this post

Quick update for future reference: I hit myself the same exact error with Veeam Backup & Replication 9.5 Update 1 (build 9.5.0.823). Once I installed Update 2 (build 9.5.0.1038) the error went away.
Luca Dell'Oca
EMEA Cloud Architect @ Veeam Software

@dellock6
http://www.virtualtothecore.com
vExpert 2011-2012-2013-2014-2015-2016
Veeam VMCE #1
dellock6
Veeam Software
 
Posts: 5061
Liked: 1342 times
Joined: Sun Jul 26, 2009 3:39 pm
Location: Varese, Italy
Full Name: Luca Dell'Oca


Return to Veeam Backup & Replication



Who is online

Users browsing this forum: Bing [Bot], danif, spiritie, vitaliy.shende, Yahoo [Bot] and 57 guests