SQL Backup and Restore report not updated

Availability for the Always-On Enterprise

SQL Backup and Restore report not updated

Veeam Logoby Ryansta » Mon Dec 05, 2016 10:59 pm

Hi There
We have alerts setup for SQL database last backup. This looks at the Last Backup field in SQL.

For some reason, there is a database that Veeam does not update this item on one of the servers, so I am getting alerts of no backups. On the same server on another database it does successfully update and shows all the backups in the report. I have tested a restore as well which seems to be working so it does appear a successful backup is going through. There are also no warnings or errors in the Veeam reports.

Running a successful SQL backup does show up in the report.

Please let me know what needs to be done to get the backup status updated correctly when Veeam does a backup.
Thanks
Ryansta
Lurker
 
Posts: 2
Liked: never
Joined: Mon Dec 05, 2016 10:53 pm

Re: SQL Backup and Restore report not updated

Veeam Logoby foggy » Wed Dec 07, 2016 12:06 pm

Hello, have you contacted Veeam support with this already? Thanks.
foggy
Veeam Software
 
Posts: 14742
Liked: 1079 times
Joined: Mon Jul 11, 2011 10:22 am
Full Name: Alexander Fogelson

Re: SQL Backup and Restore report not updated

Veeam Logoby Ryansta » Thu Dec 08, 2016 9:25 pm

Yes, I am waiting for a reply from Veeam
Ryansta
Lurker
 
Posts: 2
Liked: never
Joined: Mon Dec 05, 2016 10:53 pm

Re: SQL Backup and Restore report not updated

Veeam Logoby foggy » Fri Dec 09, 2016 9:34 am

Could you please share the case ID here for reference? Thanks.
foggy
Veeam Software
 
Posts: 14742
Liked: 1079 times
Joined: Mon Jul 11, 2011 10:22 am
Full Name: Alexander Fogelson


Return to Veeam Backup & Replication



Who is online

Users browsing this forum: Bing [Bot] and 22 guests