Comprehensive data protection for all workloads
Post Reply
mange8006
Novice
Posts: 3
Liked: never
Joined: Feb 22, 2010 8:07 am
Full Name: Magnus Norling
Contact:

Storage configuration

Post by mange8006 » Feb 22, 2010 8:26 am

Hi

I have just connected my backup server to my storage solution over fibrechannel with RW access to all LUN´s and backup´s works really great! However i´m a little bit concerned because all VMFS is of coarse visible in Windows Server disk management, all the LUN´s is visible as "Unknown" and "Offline" and the diskspace is Unallocated... And can probably be formated if someone makes a big mistake.

My question is: What is best practices when is comes to storage configuration on the backup server, should i just leave it as it is or can it be protected in some way?

regards
Magnus

Gostev
SVP, Product Management
Posts: 24302
Liked: 3332 times
Joined: Jan 01, 2006 1:01 am
Location: Baar, Switzerland
Contact:

Re: Storage configuration

Post by Gostev » Feb 22, 2010 10:43 am

Magnus, I suggest you mount VMFS LUN to Veeam Backup server with read-only access, as Veeam Backup does not really need write access to VMFS LUN. This will make formatting and all other "screw ups" simply impossible.

Also, in case you have not done so, you should also disable automount on your Veeam Backup server.

Thanks!

mange8006
Novice
Posts: 3
Liked: never
Joined: Feb 22, 2010 8:07 am
Full Name: Magnus Norling
Contact:

Re: Storage configuration

Post by mange8006 » Feb 22, 2010 1:33 pm

I been thinking about that, but what about restore, does that not require RW rights on the LUN´s ?

/Magnus

vbussiro
Enthusiast
Posts: 64
Liked: never
Joined: Feb 18, 2009 10:05 pm
Contact:

Re: Storage configuration

Post by vbussiro » Feb 22, 2010 4:32 pm

Veeam only restore using network mode, so restores get trough ESX, not directly to the Luns. That's why it doesn't need write access.

mange8006
Novice
Posts: 3
Liked: never
Joined: Feb 22, 2010 8:07 am
Full Name: Magnus Norling
Contact:

Re: Storage configuration

Post by mange8006 » Feb 23, 2010 7:05 am

Thanks alot guys, my problem is solved.

regards
Magnus

Post Reply

Who is online

Users browsing this forum: No registered users and 21 guests