Availability for the Always-On Enterprise
Post Reply
icetrain
Novice
Posts: 7
Liked: 1 time
Joined: Sep 05, 2017 9:02 am
Full Name: ECE
Contact:

Suggestion/Fix: Email messages use wrong subject

Post by icetrain » Nov 16, 2017 11:28 am

Hi,

email notification warnings triggered do not use the correct subject as defined in general options.

1. Errormessages from tape jobs

Definition of subject as defined in general options:
"[CUSTOMERNAME] [%JobResult%] %JobName% (%VmCount% VMs) %Issues%"

Warning messages are being sent use this subject:
"[Warning] Insert a tape to continue"

Expected subject
"[CUSTOMERNAME] [Warning] Jobname Insert a tape to continue"


2. Messages from backup configuration job

Definition of subject as defined in general options:
"[CUSTOMERNAME] [%JobResult%] %JobName% (%VmCount% VMs) %Issues%"

Messages are being sent use this subject:
"[Success] Backup Configuration Job (10.09.2017 10:01:18)"

Expected subject
"[CUSTOMERNAME] [Success] Backup Configuration Job (10.09.2017 10:01:18)"



(Ticket opened 02330214)

A fix would be appreciated.

Dima P.
Veeam Software
Posts: 8576
Liked: 634 times
Joined: Feb 04, 2013 2:07 pm
Full Name: Dmitry Popov
Location: Prague
Contact:

Re: Suggestion/Fix: Email messages use wrong subject

Post by Dima P. » Nov 17, 2017 1:39 pm

Hello,
Warning messages are being sent use this subject: "[Warning] Insert a tape to continue"
This is a custom email subject generated by tape job itself (so custom or predefined subject is ignored). Noted as a feature request, thanks!

Post Reply

Who is online

Users browsing this forum: No registered users and 25 guests