Comprehensive data protection for all workloads
Post Reply
Zedification
Enthusiast
Posts: 32
Liked: 5 times
Joined: Jul 29, 2010 8:34 am
Full Name: Zed
Contact:

Template Backup doesn't work ...

Post by Zedification » Feb 13, 2015 8:22 am

Hi,

I've got this error message when I tried to backup a VMware Template :

Error: Failed to open VDDK disk [[EQL4100-DS02] TEMPL_win_XP/TEMPL_win_XP.vmdk] ( is read-only mode - [true] ) Failed to open VMDK. Logon attempt with parameters [VC/ESX: [FA-vCenter.filassistance.lan];Port: 443;Login: [GA-DOMAIN\admveeam];VMX Spec: [moref=vm-212];Snapshot mor: [];Transports: [nbd];Read Only: [true]] failed because of the following errors: Failed to open disk for read. Failed to upload disk. Agent failed to process method {DataTransfer.SyncDisk}.

Thanks for your help.

Lucien.

Shestakov
Veeam Software
Posts: 6513
Liked: 630 times
Joined: May 21, 2014 11:03 am
Full Name: Nikita Shestakov
Location: Prague
Contact:

Re: Template Backup don't works ...

Post by Shestakov » Feb 13, 2015 8:38 am

Hi Lucien,
Please provide support case ID when posting about errors or technical issues, as requested when you click "New Topic".
The issue might occur if processing the VM with unsupported disks type. Have you used Virtual Appliance mode?
Thank you.

Zedification
Enthusiast
Posts: 32
Liked: 5 times
Joined: Jul 29, 2010 8:34 am
Full Name: Zed
Contact:

Re: Template Backup don't works ...

Post by Zedification » Feb 13, 2015 8:44 am

Ok, I will. I just wanted to ask in case someone will have already had the problem.
No I have not tested the virtual appliance mode. The Veeam server and proxy are on a physical machine.
What is an unsupported disk ?

Shestakov
Veeam Software
Posts: 6513
Liked: 630 times
Joined: May 21, 2014 11:03 am
Full Name: Nikita Shestakov
Location: Prague
Contact:

Re: Template Backup don't works ...

Post by Shestakov » Feb 13, 2015 8:58 am

One of the limitations for the Virtual Appliance mode that it works only for VMs with SCSI disks. IDE and SATA disks cannot be processed in this mode.
To solve the issue, please contact Veeam Support and provide your case number for us to follow the investigation. Thanks.

v.eremin
Product Manager
Posts: 16160
Liked: 1320 times
Joined: Oct 26, 2012 3:28 pm
Full Name: Vladimir Eremin
Contact:

Re: Template Backup don't works ...

Post by v.eremin » Feb 13, 2015 9:02 am

Haven't you changed the password for the given account recently? The problem might be related to the cached credentials. Try to restart a VB&R server to clean all cached credentials. Thanks.

Post Reply

Who is online

Users browsing this forum: Bing [Bot], Karinne and 44 guests