Comprehensive data protection for all workloads
Post Reply
trivit
Lurker
Posts: 2
Liked: never
Joined: Mar 27, 2011 7:41 am
Full Name: Lutz Koop
Contact:

Unable to add Linux server for FLR

Post by trivit »

Hi,

i'm unable to add a Linux server in the server section. If i enter the hostname (or IP), root and the root-password and klick "Next" i got the message:

Code: Select all

Failed to login to "<hostname>" by SSH, port 22, user "root",elevate ToRoot False, autoSudo False  User authentication failed.
In the syslog of the Linux server i can't see a try to log in. If i open putty and try to login by hand, it works.

Any ideas ?

Lutz

Vitaliy S.
Product Manager
Posts: 24249
Liked: 1860 times
Joined: Mar 30, 2009 9:13 am
Full Name: Vitaliy Safarov
Contact:

Re: Unable to add Linux server for FLR

Post by Vitaliy S. »

Hello Lutz,

Could you please confirm that you've enabled Password authentication in the sshd configuration file? Besides, do you have any other Linux boxes to try?

On top of that, please have a look at the topic below, as it may also help in finding the resolution:
FastSCP - Adding an OpenSUSE 11.2 backup server (SSH issues)

Thank you.

trivit
Lurker
Posts: 2
Liked: never
Joined: Mar 27, 2011 7:41 am
Full Name: Lutz Koop
Contact:

Re: Unable to add Linux server for FLR

Post by trivit »

Hi Vitaly,

that was the hint. On Suse-Linux PasswordAuthentication is disabled by default. Now it works.
Thanx

Lutz

Post Reply

Who is online

Users browsing this forum: Baidu [Spider], Bing [Bot] and 41 guests